How to Achieve Perfect 23.976Hz 24p with NVidia

Discussion in 'ReClock' started by karoloydi, Jun 4, 2017.

  1. karoloydi

    karoloydi Well-Known Member

    Hi guyz,

    I had found this solution for quite some time and it works really well with reclock. NVidia 24p is 24Hz. But ideally you will need 23.976 HZ to have perfectly smooth panning. It is quite simple to achieve.

    1. Go to Nvidia Control Panel
    2. Change the Resolution to 23 HZ
    3. Create Custom Resolution With Following Settings:

    Horizontal Pixels: 1920

    Vertical Lines: 1080

    Refresh Rate: 23


    Timing:

    Standard: Manual


    Horizontal:

    Active Pixels: 1920

    Front Porch(pixels): 638

    Sync width(pixels): 44

    Total Pixels: 2750

    Polarity: Positive


    Vertical:

    Active Pixels: 1080

    Front Porch(pixels): 4

    Sync width(pixels): 5

    Total Pixels: 1124

    Polarity: Positive


    Hz: 23.976


    If you have ANYDVD installed I have also attached the vbs files. Just drop them inside your reclock folder and replace the existing files and it will change the resolution automatically.
    Also you need to tick the "enable event notifications to vbs script...." box in reclock advanced settings.
    (I have reclock and anydvd installed on the default folders. If you have installed them in different folders you ll have to edit the vbs files.)

    If you have Samsung TV, also put those Motion Plus Settings:
    Blur Reduction 10
    Judder Reduction 4

    Only problem I've had is that the custom resolution might disappear after installing new drivers, so keep that in mind next time you install new drivers

    Let Me Know What you think!
     

    Attached Files:

    • vbs.zip
      File size:
      2.9 KB
      Views:
      0
    Last edited: Jun 4, 2017
  2. el Filou

    el Filou Well-Known Member

    What graphics card and OS do you have? My 1050 Ti under Windows 10 correctly uses 23,976 Hz when I choose 23 Hz in the Control Panel.
     
  3. karoloydi

    karoloydi Well-Known Member

    I ll give it a try again.
    Last time I tried 23 HZ It wasn't smooth. It kept glitching.
    But to be honest I havent used the default 23hz setting for a while.
    I ll try and watch a movie tonight without custom refresh rate and see if it is ok.
     
    Last edited: Jun 4, 2017
  4. karoloydi

    karoloydi Well-Known Member

    I just tried. Its showing 23.972 with the default nvidia 23hz setting. It is 23.976 with the custom one.
     
    Last edited: Jun 4, 2017
  5. Pilo T

    Pilo T New Member

    The custom resolution results in 23.9752hz for me, before it would be 23.970hz.

    Either way it doesn't fix the issue of repeated/dropped frames.
     
  6. karoloydi

    karoloydi Well-Known Member

    Try cleaning up clock timings database
     
  7. Jeff R 1

    Jeff R 1 Well-Known Member

    @karoloydi
    You mean change the refresh rate to 23 Hz _ not the resolution ???
    There is no such thing as a 23Hz resolution.
     
  8. karoloydi

    karoloydi Well-Known Member

    Thats what Nvidia calls it. "Create Custom Resolution" But you actually use that setting to create custom refresh rate
     
  9. el Filou

    el Filou Well-Known Member

    Oh right, I thought you meant it gave 24.000 like the old graphics cards did. It's actually 23,974 or 23,975 on my system, but ReClock takes care of that problem.