Handbrake / AnyDVD Error

Discussion in 'AnyDVD HD (Blu-ray issues)' started by TODDSSF, Nov 30, 2017.

  1. TODDSSF

    TODDSSF Well-Known Member

    OK, So I realize this may or may not be an AnyDVD Error, but Hopeing someone can confirm or point me in the right direction.

    It's been a little while since I ripped any discs, maybe a month give/take. I have now ripped several in the past few days and I'm getting the same recurring error. I have two BD drives on my PC and get the same error on one of the drives, but not the other. IE the same media works in one drive but not the other and this has happened with 3 consecutive movies.

    That sounds like a good case for hardware failure, but oddly enough AnyDVD shows it is reading the media just fine. That is what has me puzzled. I can't recall, but think both AnyDVD and Handbrake have had software updates recently so potentially an issue in one of the recent updates and this type of drive? The drive model number is in the AnyDVD screenshot below.

    I have attached:
    1. Screenshot from Handbrake showing the error "No valid source or titles found." which also suggests it could be a DRM issue.
    2. Screenshot from AnyDVD of the drive status, looks good
    3. Log file from AnyDVD for the bad drive with one of those 3 movies included.
    One final thought, I used MakeMKV (which also doesn't use AnyDVD in the background), and it was able to rip the main title fine. This isn't my preferred solution, but it was just a test to to troubleshoot. That makes me question if the drive is bad.

    Any insight is greatly appreciated.
     

    Attached Files:

  2. Brian Fink

    Brian Fink New Member

    I am having this same problem with 90% of the BD's I try. I have been successful with 1 recently (Big Bang Theory) but not Passengers. I also haven't ripped any movies in awhile so this is new.
     
  3. TODDSSF

    TODDSSF Well-Known Member

    What kind of BD drive do you have?
    What software are you using?
     
  4. James

    James Redfox Development Team Staff Member

    Please try AnyDVD 8.2.0.1. If this doesn't help, you should give CloneBD a try.
     
  5. Brian Fink

    Brian Fink New Member

    Its a Samsung portable BD. Ive done about 100 movies on it with no problems. I also think I found the problem. I still have my old computer and it has handbrake 0.10.5, that works perfectly, 1.0.7 does not. I will update this post when I test an older handbrake on my new PC in a few minutes.

    --Update: so the older version of handbrake worked on 1 of the BD disks I was doing. still have the same problem with Kingsman the secret service and Beauty and the Beast 25th anniversary edition. Handbrake is definitely the problem with passengers 2016 though.
     
    Last edited: Nov 30, 2017
  6. TODDSSF

    TODDSSF Well-Known Member

    How do you find 8.2.0.1? 8.2.0.0 is the current download (same as I have installed).

    EDIT: Sorry I found it .. should have opened my eyes first :) I'll report back.
     
    Last edited: Nov 30, 2017
  7. TODDSSF

    TODDSSF Well-Known Member

    That solved the problem. 8.2.0.1 worked. Both drives are fine.
     
  8. Brian Fink

    Brian Fink New Member

    OK I finally got it all to work, I moved to a new PC. old PC worked fine. What was missing was not an ANYDVD HD problem. I installed VLC with the bluray library and it all started working. The handbrake error is now gone.
     
  9. TODDSSF

    TODDSSF Well-Known Member

    Well this issue has popped up again. I'm still on AnyDVD 8.2.0.1 but now the same drive is having the same error where it can't find the title, but MakeMKV can.
     
  10. TODDSSF

    TODDSSF Well-Known Member

    More Info:

    Movie A (Bable) did NOT work in drive J: but did work in drive K:
    Movie B (Enders Game DID work in drive J: (presumably would in drive K: as well).

    So now it seems some movies work in Drive J and some don't, but they all work in Drive K. I may go back and check the first batch and see if perhaps this problem never was solved, just the next movie in the list happened to work.
     
    Last edited: Dec 10, 2017