DVD is protected, cant rip error message.

Discussion in 'AnyDVD HD (DVD issues)' started by Loxley, Aug 8, 2007.

  1. Loxley

    Loxley Member

    Hi all,

    I have never used these ripping / decrypting programs before, but I have read the 'what to do first guides'.

    My issue is that when i come to use DVD shrink to backup my dvd then it starts to show the opening screens and stops saying the drive is protected and cant continue.

    I thought that was the purpose of the anydvd to bypass the protection.

    here is what anydvd says about the movie file.

    Summary for drive E: (AnyDVD 6.1.3.3)
    LITE-ON DVDRW LH-18A1H HL05 2006/10/31 13:58
    Drive (Hardware) Region: 2

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 2136223 sectors (4172 MBytes)

    Video DVD (or CD) label: CUBE
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 2!

    The dvd is brand new out of the box, I have tried it with another dvd ( brand new out of the box : Mr&Mrs Smith ) and got the same answer.

    I have several hundred genuine dvd's in my collection and wanted to be able to burn them to my hard drive to keep safety backups, and most are still shrink wrapped anyway, so its not like the dvd can be worn, also the drive is only a few weeks old and has hardly been used, so it can be that the drive is wearing out either.

    Mark
     
  2. customshopkv1

    customshopkv1 Well-Known Member

  3. Loxley

    Loxley Member

    i have updated to the latest version and i am getting the same error message of e:\ encrypted cant continue.
     
  4. Jwerryraffe12

    Jwerryraffe12 Member

    I am currently usiny Any DVD 6.1.6.9, CloneDVD2 2.9.1.1 and Vista Ultimate. I have come across this problem as well both with DVD Shrink and CloneDVD2.

    Even though AnyDVD scans the DVD disk, when backing up the disc i receive the DVD is protected message.

    The solution i have used is to exit Anydvd by right clicking on the fox icon and selectiing Exit. Then double click the desktop icon to restart. All works well after the resart of AnyDVD.

    But when inserting another DVD, the same can happen again. So i right click etc.

    Any ideas??
     
  5. Webslinger

    Webslinger Retired Moderator

  6. Loxley

    Loxley Member

    ok, followed instructions, but device manager is already using the 'Standard dual channel PCI IDE controller' anyway.

    tried to run the filter program but it kept flashing up and then going but couldnt find it in sys tray so used reg edit....


    upper filters
    REG_MULTI_SZ mouclass
    kbdclass
    PartMgr

    lower filters
    REG_MULTI_SZ AnyDVD

    thanks in advance

    Mark
     
  7. Webslinger

    Webslinger Retired Moderator

    It's usually saved as a text file on your desktop, which you can then copy and paste.

    Do this instead:

    1.. Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)

    2. Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post in this thread (ctrl-v).

    3. Do step 8 from here:
    http://forum.slysoft.com/showthread.php?t=321

    4. Visit your burner's website, and update your burner's firmware if possible.
    If you don't know how to go about doing this, visit http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    5. Click the red fox icon on your desktop. Click the default button. Click "ok".
     
    Last edited: Aug 8, 2007
  8. Webslinger

    Webslinger Retired Moderator

    Also, I don't know if your drives are SATA or not, but . . .

    from Frequently Asked Questions (READ BEFORE YOU POST)

    Help! My (SATA Lite-on burners) SH-16A7S sata and 20x LH-20A1H drives are not working with Anydvd and DVD Shrink/ Nero Recode. What should I do?

    In Shrink's preferences, do you have "burn with nero" enabled? If so disable that option, and try again.

    For Nero Recode, visit here
     
  9. Webslinger

    Webslinger Retired Moderator

    And lastly, some newer ide burners won't work properly without 80 wire cables (if yours is not SATA)

    ide8040pin.jpg
    (from Mikeshardware.com)
     
  10. DetroitBaseball

    DetroitBaseball Well-Known Member

    I forgot how to check if they are SATA or not hmm.....

    Device Manager.
     
    Last edited: Aug 8, 2007
  11. Jwerryraffe12

    Jwerryraffe12 Member

    My Ide Controller is - VIA Bus Controller Master IDE Controller - 0571

    Even changed my IDE Controller to Standard Dual Channel PCI IDE controller. No change at all

    Filters as follows

    Filter Check Tool v3.4

    No Upper Filters found.

    A Lower Filter found is: ElbyCDFL
    Filterdriver properties are:
    Name: ElbyCDFL
    Caption: ElbyCDFL
    Description: ElbyCDFL
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: ElbyCDFL
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\Windows\system32\Drivers\ElbyCDFL.sys
    Version Info: 5.2.1.3
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Manual
    StartName:
    State: Running
    Status: OK
    TagId: 0


    A Lower Filter found is: AnyDVD
    Filterdriver properties are:
    Name: AnyDVD
    Caption: AnyDVD
    Description: AnyDVD
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: AnyDVD
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\Windows\system32\Drivers\AnyDVD.sys
    Version Info: 6.1.6.9
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Manual
    StartName:
    State: Running
    Status: OK
    TagId: 0


    A Lower Filter found is: ElbyDelay
    Filterdriver properties are:
    Name: ElbyDelay
    Caption: ElbyDelay
    Description: ElbyDelay
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: ElbyDelay
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\Windows\system32\Drivers\ElbyDelay.sys
    Version Info: 5.1.0.1
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Manual
    StartName:
    State: Running
    Status: OK
    TagId: 0
     
  12. Webslinger

    Webslinger Retired Moderator

    Your filters look fine. I'm not sure what the issue is then on your system. I can't reproduce it on three systems.

    You don't happen to have Spybot's Teamtimer installed, do you?
     
  13. Jwerryraffe12

    Jwerryraffe12 Member

    Webslinger, i dont have Spybot Teatimer installed at all. Using Spyware Terminator if thats any help. I still have the same problem even if Spyware Terminator is disabled.

    Many thanks for the help.
     
  14. Webslinger

    Webslinger Retired Moderator

    Last edited: Aug 9, 2007
  15. Loxley

    Loxley Member

    ok, well the dvd drive is certainly an IDE one although my hard drive is SATA, the dvd is set as a master as its the only drive on the IDE port.

    I will check out the other filter settings this evening.

    thanks
     
  16. Jwerryraffe12

    Jwerryraffe12 Member

    Hi all,

    Here is the AnyDVD screen for the original dvd

    Summary for drive E: (AnyDVD 6.1.6.9)
    LITE-ON DVDRW SHM-165P6S MS0R 2006/11/29 19:49
    Drive (Hardware) Region: free

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    Video DVD (or CD) label: OPEN_SEASON
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2 5!

    RCE protection not found.
    DVD structure appears to be correct.
    Found & removed structural copy protection (Arccos, Puppetlock)!
    Found & removed error zones between files!
    Found & removed bogus title set!
    Found & removed Autorun from Video DVD!
    Found & removed 7 bad sector protections!
    Emulating RPC-2 drive with region 2!

    Here is the screen for the copy

    Summary for drive E: (AnyDVD 6.1.6.9)
    LITE-ON DVDRW SHM-165P6S MS0R 2006/11/29 19:49
    Drive (Hardware) Region: free

    Media is a DVD.
    Booktype: dvd-r (version 5), Layers: 1
    Total size: 1718848 sectors (3357 MBytes)

    Video DVD (or CD) label: New
    Media is not CSS protected.
    Video Standard: PAL
    Media is region free.

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    AnyDVD does its job, its just i cannot use it the first time after it autostarts. i have to close and double click the Anydvd icon.

    Firmware for DVD Drive is upto date.

    Many thanks
     
  17. Loxley

    Loxley Member

    here are the details from my filter log

    Filter Check Tool v3.4

    No Upper Filters found.

    A Lower Filter found is: AnyDVD
    Filterdriver properties are:
    Name: AnyDVD
    Caption: AnyDVD
    Description: AnyDVD
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: AnyDVD
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\WINDOWS\system32\Drivers\AnyDVD.sys
    Version Info: 6.1.6.9
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Manual
    StartName:
    State: Running
    Status: OK
    TagId: 0
     
  18. Webslinger

    Webslinger Retired Moderator


    Other than your third party region free firmware causing some sort of conflict with Anydvd, I'm out of suggestions.

    Have you tried disabling User Account Control? I doubt that will help, but it might be worth trying.
     
    Last edited: Aug 9, 2007
  19. Webslinger

    Webslinger Retired Moderator

    a)That's all that's listed in your lower filters?

    b) What program are you using to burn--since Shrink doesn't?

    Try this:

    1. In Shrink's preferences, do you have "burn with nero" enabled? If so disable that option, and try again.

    2. Click the red fox icon on your toolbar. Click the "default" button. Click "ok". Try again.

    3. Click the red fox icon on your toolbar. Navigate to "Program Settings"-->click "safe mode" (right side of screen)-->click "ok". Try again
     
  20. Webslinger

    Webslinger Retired Moderator

    Also, for both of you (and I also doubt this will help this particular issue, but it may be worth checking) . . .

    Is DMA enabled for your drives in
    i) Windows XP?
    ii) Windows Vista?
    iii) general?