DOLITTLE (2020) wont copy

Discussion in 'AnyDVD HD (DVD issues)' started by superduty04ford, Apr 14, 2020.

  1. superduty04ford

    superduty04ford Active Member

    • The title of the disc and its country of origin
      • DOLITTLE (2020); Region 0 (Not set
    • What you are trying to do or setting you wanted to use when the error occurred
      • I have tried custom setting and spends on two drives withing ANYDVD and have also tried setting Anydvd to default. Error continues to occur. I have also tried to clear pc cache and restart the pc several time.
    • IMPORTANT: what is the error message?
      • File 1 E:/VIDEO_TS/VTS_11_1.VOB 23 TCSectorReader (Data Errot (cyclic redundancy Check)
    Please help me on getting this fixed. Hopefully I can get an answer tonight.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Set your drive region and try again. EXIT anydvd completely (no visible system tray icon) before your go into device manager. If that doesn't help, new logfile please with the drive region properly set, because in that case it might be a new protection seeing as that title was only released about a week ago.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. superduty04ford

    superduty04ford Active Member

    I will try that, but have never ever had to set the drive since I have been using any DVD since 2007.

    Sent from my SM-G977U using Tapatalk
     
  4. superduty04ford

    superduty04ford Active Member

    Here is the latest log
     

    Attached Files:

  5. superduty04ford

    superduty04ford Active Member

    Did you see the new log?

    Sent from my SM-G977U using Tapatalk
     
  6. mmdavis

    mmdavis Well-Known Member

    Yes, there is this on the status page:
    So whether those are because of a defective disc or new protection, @James will have to say.
     
  7. James

    James Redfox Development Team Staff Member

    I believe your disc and / or drive is dirty and / or defective.