Disable Virtual CloneDrive

Discussion in 'Virtual CloneDrive' started by Tom_Slycke, Feb 5, 2007.

  1. Tom_Slycke

    Tom_Slycke New Member

    Can I disable Virtual CloneDrive for a period of time without uninstalling it?

    I have a game which will not run if it detects a VCD is present. ( NeverWinter Nights)
     
  2. MarkRacer

    MarkRacer Well-Known Member

    You sure can. Just right click on my computer and click on manage. Locate and click on device manager. Find DVD/CD drives and it will be listed as a SCSI drive. Highlight SCSI and right click. At this point you can disable. Problem solved:D
     
    Last edited: Feb 5, 2007
  3. James

    James Redfox Development Team Staff Member

    It may be even simpler: In Virtual CloneDrive settings, set the number of drives to 0. Don't know if this works for NeverWinter Nights, but certainly worth a try.
     
  4. Tom_Slycke

    Tom_Slycke New Member

    Thanks!!! Though I have not tried them yet, they are both great solutions!! Turns out however, I patched the software and it no longer flags the presence of the VBD drive as an error.
     
  5. Justin95

    Justin95 New Member

    Emulation Drive Detection Blocks

    Same problem, but been unable to resolve - after trying disabling the SCSI drives, then trying Y.A.S.U., even after going in via safe mode to remove SCSI drives & removing all traces I could find in the registry of same in HKEY Hardware, etc., I still can't run most of my 100+ games that I have on their original CDROMS: all of COD, Lego Star Wars I & II, B&W2, Most of the Harry Potter and other EA games, etc., etc.

    It appears the only choice I have left is to completely wipe my Hard Drive and start over..... has anyone else out there experienced something the same and found a happier way back?