CPU Usage, other applications at 100% with version 1.1.7.0

Discussion in 'CloneBD' started by OP06D, Sep 13, 2017.

  1. OP06D

    OP06D Member

    After upgrading to version 1.1.7.0, I am unable to complete a successful copy/conversion to file (MKV. MP4) with CloneBD. The CPU Usage, other applications bar goes to 100% and after a min. or so CloneBD announces it has successfully completed. The file size appears to be correct, however when the file is played it stops after a few seconds. Checking process monitor while CloneBD is working, there are multiple FFMpeg process belonging to CloneBD which I'm guessing it thinks are competing programs. I've never seen this before. When CloneBD completes there are no error messages, it htinks all went well. I have reproduced this on in win7 and 10. Not sure what's going on here, I have not seen anyone complain about this before. Any ideas or advice would be helpful.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    When the encoding aborts, click the blue button for a logfile and attach it here.

    Sent from my Nexus 6P with Tapatalk
     
  3. OP06D

    OP06D Member

    That's just it it doesn't abort. It says copy completed successfully which itself is weird. Anyway here is the log file from a failed attempt. Just to try something different I downgraded to CloneBD 1.1.6.0 still the same problem. Thanks for your help.
     

    Attached Files:

  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    @Pete or @Reto your assistance is requested

    Sent from my Nexus 6P with Tapatalk
     
  5. BrianG61UK

    BrianG61UK Well-Known Member

    I reported something a bit like this quite a while ago. But in my case it was purely the CPU usage indication that was incorrect, CloneBD was intermittently switching to a mode where it counted large amounts of its own CPU usage as other applications CPU usage. The output file was correct.
     
  6. OP06D

    OP06D Member

    Was there any kind of fix. Was there a solution if any?

     
  7. BrianG61UK

    BrianG61UK Well-Known Member

    No.
    As far as I remember they said that since it only happened to me and the file outputted was correct it wasn't going to be fixed.
     
  8. Fabian

    Fabian Developer

    There are a few newer discs that show this behavior, a strange video clock. We are still investigating why this happens.
     
  9. OP06D

    OP06D Member

    Unfortunately for me, it happens with any BD I try to backup. Do you have any advice as to what I could try on my end?
     
  10. roadsurfer

    roadsurfer Member

    I just experienced this tonight on 2 recent discs that just released. I get the message about cpu as well but what its doing is only encoding the previews, extra features and TOS messages and not the movie itself. Then its going to burn state and only a small ring is visible on disc. FAIL 1 read 1 gb of data and FAIL 2 read 2gb only.

    Another thing is on both movies (pirates of Caribbean and Wonder woman) CloneBD would error out within 5 minutes of start. I updated to latest version 1.1.7 and this fixed the abrupt closure, but only gets as far as encoding what I stated.

    I also am running latest beta of Anydvd 8.1.9.1. At first I was running 8.1.9 release so then I tried doing the beta and rerip to HD, still results in not complete encode.

    I had no problems a week ago.



    EDIT: I fixed the issues.

    install the elby security patch update. Its stickied.

    In CloneBD settings check hardware accel for cuda NVidia for encode and decode, and checked highest quality. No delay at all anymore encoding, and movie processes fine.

    Run latest versions of clonebd and anydvd. Clonebd would crash within first two minutes otherwise

    clear the cache

    hope that helps out
     

    Attached Files:

    Last edited: Oct 11, 2017
  11. Pete

    Pete Forum Admin Staff Member

    I notified Elby of this - note that most posts, including this one, in this thread have nothing to do with the title of the thread, so they are all sort of off-topic.
    I suggest further posts go into their own threads, please, the mix of unrelated issues is getting confusing.

    This thread is actually about a very minor and rare cosmetic bug in CloneBD, occasionally not showing the CPU usage correctly (failing to count the drone's CPU usage).
    In your case encoding stalls and as a side effect actually does not have any CPU usage at all.
     
  12. Pete

    Pete Forum Admin Staff Member

    Can you please try the following (ideally with the Pirates movie):
    • Does the same thing happen, if you create an MKV file (compress video, compress audio, all audio tracks)
    • What happens if you select only one audio track?
    • What happens if you select a different audio track? (to see if it is a certain audio track causing the problem)