CloneDVD2 won't quit working

Discussion in 'CloneDVD' started by rbaron, Feb 19, 2007.

  1. rbaron

    rbaron Active Member

    I am using the latest CloneDVD2 software and I am trying to back-up "Departed." I used the full disk method and not the movie only method.

    CloneDVD2 won't stop. What I mean is that it has did it's thing but the writing process is at 100% and the message below that says "flushing buffers, writing borders..." and it won't finish with the nice calypso tune.

    Any help would be appreciated.
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    This belongs in the CloneDVD forum.
     
  3. Webslinger

    Webslinger Retired Moderator

    Try using a custom disc size of 4300 (in the quality bar).
     
  4. rbaron

    rbaron Active Member

    Thanks for the response and I'm sorry for putting this question in the wrong place.

    But is this not the CloneDVD forum? Or did I put it in the wrong place and you moved it here?
     
    Last edited: Feb 19, 2007
  5. Webslinger

    Webslinger Retired Moderator

    I moved it here. I'm sneaky that way. :agree:
     
  6. GymRat

    GymRat New Member

    I also ran into the same issue copying a DVD+R of our Church Christmas play. Any ideas?
     
  7. Webslinger

    Webslinger Retired Moderator

    http://forum.slysoft.com/showthread.php?t=476

    Use a custom disc size of 4300 in step 12 (or use better quality media and try burning at a slower speed).

    If that doesn't work, I would use Clonecd instead, since Clonedvd2 is mostly intended for commercial dvd releases.
     
  8. sockeye

    sockeye Well-Known Member

    It may be hanging on the .wav file at the end of the burn.
    Click on the preferences tab, blank the "successful completion of operations" box, and see if this resolves your problem.
    You can use the browse button next to it to reinstate success .wav
     
  9. Webslinger

    Webslinger Retired Moderator

    Wow, that's an excellent suggestion. I hadn't thought of that. :clap:
    Thank you
     
  10. sockeye

    sockeye Well-Known Member

    No problem Webslinger, just trying to help. I remembered it being a problem a while back.
     
  11. GymRat

    GymRat New Member

    That was the trick. I removed all the .wav files for messages in options and the burn was successful and gave me the message box stating so.

    Thanks for the help!!
     
  12. sockeye

    sockeye Well-Known Member

    Glad it worked for you GymRat.:)
     
  13. Whisperer

    Whisperer Well-Known Member

    The .wav file kink has been the result of an ongoing device conflict but only for a very few posters starting about a year ago. I just wish we could narrow down and isolate which brand and model of sound card is the culprit that causes this loop or freeze after finalization. I assume it is a specific sound card but it could also be a certain chipset on certain motherboards.

    Whisperer
     
  14. sockeye

    sockeye Well-Known Member

    I've wondered if it could be the result of a memory leak by something running in the background?