CloneDVD mobile 1.6.0.1 beta

Discussion in 'CloneDVD mobile' started by Peer, Jun 10, 2009.

  1. Peer

    Peer Redfox Development Team Staff Member

  2. Pageygeeza

    Pageygeeza Well-Known Member

    Editing .ini file in Windows 7

    Ok, now the main 1.6.0.1 Thread is now closed, I got nowhere to post. :p

    Not really a problem as such. But i'm using the windows 7 Beta and I can't edit the .ini file. Has the .ini been locked?
     
  3. Charlie

    Charlie Well-Known Member

    1.6.0.0 was closed because users need to update to 1.6.0.1 and post here now :)
     
  4. mike_r

    mike_r Well-Known Member

    I've got the same 'issue' with Vista x64. Basically you need to copy the INI to my documents, edit it and then copy it back - then you get asked to elevate the rights to administrator.

    Similarly the default location for the transcoding log file is the EXE location. Try to save, CDVDM says it saved, but it's not there for sure.

    And yes I have done the Vista UAC trick described here http://www.informationweek.com/blog...l;jsessionid=UVZW0LFJSUMHUQSNDLPSKH0CJUNN2JVN
     
  5. Pageygeeza

    Pageygeeza Well-Known Member

    Sorry Peer, my bad, didn't realise until after I made the post. Thanks. :D
     
  6. Matt

    Matt Well-Known Member

    Great stuff! The Creative ZEN Vision:W profile just completed it's 2nd pass and it's still going strong. Many thanks to the dev's for such a quick fix!
     
  7. jkib

    jkib New Member

    This movie format is not supported

    I've searched this forum on this topic, but have not been able to find a concrete solution. I'm using CloneDVDmobile ver 1.2.0.1 on a vista x64 maching trying to convert movies to play on a 2nd gen iPod touch ver 2.2.1
    The movie converts fine; I can play it in iTunes. When I drag it to my iPod and play it I just get "This movie format in not supported".
    My coworker has downloaded movies onto my iPod with CloneDVDmobile, vists x64 without problems...movies play fine. I've used the same format he uses in CloneDVDmobile, but can't get it to work.
    When I 'get info' of the movie in iTunes before and after transfer to the iPod, the info has changed while my coworkers loaded movies look the same before and after transfer.
    I'm thinking the movie file is being corrupted during the transfer process. Has anyone found exactly why this is happening, and how to fix the problem?
    Thanks
    Jkib
     
  8. purusha

    purusha Member

    Am I right in saying that the MPEG2 pass-through and re-encode aren't working yet? They seem to cause CDVDM to crash.
     
  9. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    They were working in the previous 1.6.0.0 beta release although I did experience some anomalies. It still works but it seems to selectively work in some cases and not in others. I have to believe it has to do with the original content that is causing the problem.
     
    Last edited: Jun 10, 2009
  10. Webslinger

    Webslinger Retired Moderator

  11. Scarpad

    Scarpad Well-Known Member

    Some general observations. I've used quite a few profiles and the audio and video now, for the most part, is dead on in sync. So finally that problem seemed licked. I would have to say thou that the image using the generic Divx, and other profiles seemed to be a bit better in the 1.2.0.1 version. It's not bad here just no quite the same quality. I also noticed that the bitrate you seem to be setting in the slider, always comes out lower than what you actually selected by as much as 300kbps. Upping the slider by that amount seems to get you around the amount you'd want, but it is most definately off.
     
  12. purusha

    purusha Member

    Haven't investigated too deeply yet, but the first NTSC DVD I've been trying to re-encode as MP4 is *really* jerky on my PS3 (target) and SMPlayer. I've tried de-interlacing and various quality settings. Output for iPod Touch is also jerky.

    I'll try others when I get chance, but the one I've been trying the Region 1 version of A Fistful Of Dollars.

    I now seem to be able to re-encode MPEG2 OK (not sure why it failed yesterday) and that's not jerky at all.

    The old version did a reasonaby good job - even if getting the audio sync right was difficult.

    Anyone else seeing similar?

    Edit: More info:

    Region 1 NTSC "The Matrix" also very jerky on whatever I use to play it back.

    Region 2 PAL DVDs seem to be not too bad. I've just tried Region 2 PAL "The Incredibles" also "Spirited Away" and they're fine.

    Just the NTSC DVDs which suffer.

    Also, the mpeg2 re-encode didn't have audio. Let me know if there's any specific info anyone wants.
     
    Last edited: Jun 11, 2009
  13. jkib

    jkib New Member

    "Slysoft Forum
    We are very proud to announce our new SlySoft Forum at http://forum.slysoft.com. This forum should be your [/U]first contact point [/U]solving your problems, By using the search function you surely will find answers to your questions. With this new service we made an significant step to improve our customer service and we are looking forward to your participation in our forum. "

    I was trying to follow the steps for support as explained above by including as much detail as possible. If your response was in reference to non-SlySoft applications, please let me appologize, and try again.

    "This movie format is not supported" message on both of my iPod 2nd gen touches from movies converted to mpeg-4 using CloneDVDmobile 1.2 and also 1.6.0.1 beta from my home system.
    No problems encountered from movies converted from friend's system with same OS and using same selections in CloneDVDmobile, wether or not it was transferred to ipod using his system or my system.
    I've used the search function on this particular problem and have noticed others with the same message...but could find no specific solutions. I'm beginning to think a computer setting or app. is interferring with the conversion process even though CloneDVDmobile gives the process complete at the end with no indicated problems.
    Would appreciate your assistance on this issue.
    Thank you.
     
  14. Danger

    Danger Well-Known Member

    Have to agree on this, using the Zune MP4 profile A Fistful Of Dollars does indeed have stuttering video. This is on full high quality, 3 pass.

    Also A/V is out of synch for me on For A Few Dollars More even tho I didn't
    get any fail error, same settings as above.

    NTSC R1 videos.
     
  15. Fernando

    Fernando Redfox Development Team

    Without a log I can only use my magic 8-ball.
     
  16. Danger

    Danger Well-Known Member

    Sorry have done several movies since the ones I stated and don't have a log, will post one when I redo the mentioned movies.
     
  17. purusha

    purusha Member

    I wanted to narrow things down a bit before I started pulling logs.
     
  18. VOB file (passthrough) provides wrong total play time.

    I have tested "VOB file (passthrough)" to see if the problem persists that the total time is not recorded properly in the movie. Well, it does persist. I can't attach a log because the log is empty, but I have attached a screenshot of the summary.

    Although having a play time of two hours, the film shows a total of only 10 seconds in Mediaplayer, VLC and on the PS3.

    This also happens with a number of other films with similar playtimes. Actually with all that I have tested with 1.6.

    Do you need any further information?
     

    Attached Files:

  19. Generic MPEG-2 pass-through crashes when deinterlace enabled

    As the title says, generic MPEG-2 pass-through crashes immediately after starting when deinterlace is enabled. This happens consistently for all films I have tested. For one of them I have attached the log file. It should be noted that the target file has been created but has zero size.
     

    Attached Files:

  20. Generic MPEG-2 pass-through hangs indefinitely when deinterlace disabled

    In contrast to my previous post, generic MPEG-2 pass-through starts transcoding but hangs indefinitely at the end when deinterlace is disabled. It reproducibly hangs at 99% for all films I have tested. ffmpeg is running at 100% and has to be terminated in task manager. Unfortunately I can't attach a log file because there is none.