CloneDVD mobile 1.6.0.1 beta

Discussion in 'CloneDVD mobile' started by Peer, Jun 10, 2009.

  1. mike_r

    mike_r Well-Known Member

    I noticed this too, and FFMPEG then fills your USER\APP DATA\TEMP until your C:\ drive is full if you don't kill it.
     
  2. Danger

    Danger Well-Known Member

    Ok, have done For A Few Dollars more, with 1, 2, & 3 pass. A/V is out
    of synch, not much but enough to be noticed. CloneDVDm does not
    fail on it tho, seems to think the a/v is fine and since it doesn't fail
    there is no log to post here unless it's kept somewhere else and not
    deleted at the end and I don't see any setting to keep the log even
    if CDVDm thinks the transcoding is successful.

    Haven't looked at the stuttering issue yet, will have to do that after work
    today, tho I suspect I will be having the same log issue.

    EDIT: Correction, realized that "stuttering" is an inaccurate description of what
    is happening. As stated by another the video in some of the movies I have done
    is jerky as if too many frames in sections are being dropped.

    The following is just an example and not intended as an accurate description of what
    is really happening:

    Reg movie plays frames:
    1 2 3 4 5 6 7 8 9 10

    proper compression leaves frames:
    2 4 6 8 10 -> movie is compressed but smooth motion

    jerky motion movie has frames:
    2 4 8 10 -> movie is compressed but too many frames dropped from 1 section giving jerky motion
     
    Last edited: Jun 12, 2009
  3. Frank

    Frank SlySoft Support Team

    There is always an audit trail

    CloneDVD mobile generates a log regardless of pass or fail.

    See the attached JPG please. Clicking on that tab in either success/fail status opens the Log window:

    Here you can see the entire process showing each internal step.

    You can open the following context menu with a right click into the log window:

    * "Clear": Here you can delete the content of the Log window
    * "Save": Saves technical details about the copying process at the last selected directory
    * "Save as": Here you can save technical details about the copying process on the hard disk

    So save that log as a flat TXT file and attach it here please. We'd like to have a look at how this got processed.
     
    Last edited: Feb 17, 2011
  4. damnskippy

    damnskippy Well-Known Member

    @ General: Post the transcoder log by clicking on the "Save Transcoder Log" button down at the bottom close to the back button.
     
  5. purusha

    purusha Member

    I think that kind-of describes what I saw.

    When I next get access to my desktop, I'll see if I can generate a log (unless someone else gets there first).

    :)
     
  6. Frank

    Frank SlySoft Support Team

    ... waiting

    A small crowd is gathering to await the arrival of this scenario with log data. 8)
     
  7. purusha

    purusha Member

    Attached a log for "A Fistful Of Dollars" NTSC Region 1. PS3 full NTSC resolution. Highest quality.

    Cancelled after the titles since the issue shows up right at the beginning.

    I can run through the whole disk if really necessary.
     

    Attached Files:

    • log.txt
      File size:
      1.1 KB
      Views:
      9
    Last edited: Jun 12, 2009
  8. purusha

    purusha Member

    Transcoder log too.

    Hope that helps!
     

    Attached Files:

    • log.zip
      File size:
      10.8 KB
      Views:
      4
  9. felix1432

    felix1432 Guest

    hi!

    all versions since 1202 srew up on "Au revoir les enfants"

    Attached transcoder log.

    felix1423
     
  10. mike_r

    mike_r Well-Known Member

    no log, you also need to mention PAL/NTSC, region and which profile you tried.
     
  11. Franklin

    Franklin Active Member

    I get the same message using CloneDVDmoblile 1.6.0.1 and Ipod touch. Movie will play in Itunes but won't transfer to Ipod because format is not able to be played on Ipod. If I right click on incompatible video file in Itunes, there is an option to make an Ipod/Iphone compatible copy, and this does work. Obviously, though, I would like to omit this extra time consuming step if possible. Not sure where to go from here. Any help much appreciated.
     
  12. jkib

    jkib New Member

    'This movie format is not supported'
    Found my problem. After CloneDVDmobile is finished, it only makes a .mp4 file name where I directed it to place the conversion on my HD. I renamed the file with the name of the movie then the .mp4 extention.
    Added this renamed file to my library in itunes and then drug to my iPod, and BINGO! No more error message. The movies are working.
    Now, why doesn't CloneDVDmobile copy the movie name to the file name automatically?
    Hope that solves your problem.
    jkib
     
  13. Franklin

    Franklin Active Member

    jkib,

    Not sure I follow your solution. I am currently trying to copy Stargate Atlantic disk to Ipod touch. There are several episodes on the disk, each with a different title. This is an example of a file name created by CloneDVDmobile for one of the titles (I am not changing what the program suggests): STARGATE_ATLANTIS_S2_D2_T3.mp4
    Are you suggesting I modify this in some way? Thank you for the advice.
     
  14. Frank

    Frank SlySoft Support Team

    Need more info, please

    Hi,

    Can you please do us a favor and create a screenshot of the LAST page of Mobile's GUI (with the nice Go! button) doing this one?

    a. Press and hold ALT. Press the PRINT / PrntSrn key on your keyboard
    - on some laptops you may need to press "Fn" + "Print" keys.
    b. Release the keys and open start > all programs > accessories > Paint.
    c. Click "edit" and "paste".
    d. Select "JPG" as the file type and give the file the name "error".
    e. Please attach that image to your reply.

    Many thanks.
     
  15. Franklin

    Franklin Active Member

    Not sure if my info will help but here is a copy of my latest screenshot. This creates file which will play with Quicktime, but won't play on the Ipod touch.
     

    Attached Files:

  16. Skuzzle-butt

    Skuzzle-butt Active Member

    Display bug: The task bar status stays at 99%, even though the process is finished. This is when ripping a DVD in VOB pass-through mode and ClondeDVDMobile is minimized.

    It would be really nice if there were an option to auto eject the disc when done and the data for the disc (filename, label, titles info) is flushed. This would force a new scan when the next DVD is inserted instead of giving read errors.
     
  17. purusha

    purusha Member

    I'm a bit confused meself. I'm currently having to let iTunes convert the .mp4 files. Not sure this is a beta issue, but it is a pain. When iTunes has converted the file, it also ends up being a fair bit bigger. It takes longer for iTunes to convert than it does to encode as mp4!
     
    Last edited: Jun 14, 2009
  18. jkib

    jkib New Member

    Franklin,
    Last screen before you say GO, the bottom line is the name of the movie. The middle line is where you want the converted movie placed on your hard drive. What I'm saying is even though the name of the movie was always listed in the bottom line, in my case it was not putting the name of the movie on my hard dirve at the location I specified on the 2nd line. The name of the movie was always recorded as just .mp4, even though itunes gave the name of the movie correctly in the library which is wierd. What I had to do was add the name of the movie to the .mp4 extension movie file at the location specified on the 2nd line. Then when I added that file to iTunes and transferred as normal to ipod the movie works. No more "This movie format is not compatable"
    If you see just the .mp4 ext where your movie file is being stored, just rename and type the name of the movie as you see it on the third line before the .mp4 extension.
    jkib
     
  19. 2215

    2215 New Member

    I've been trying out the trial version and been having a lot of difficulties. Movie works great in iTunes, but I wasn't allowed to transfer movie from to my iphone, due to "This movie format is not compatable." Now the error doesn't pop-up when I try to transfer a movie, so i'm not sure how to "right click" and let iTunes convert the movie. I tried to uninstall 1.6.0.1 with the earlier version (1.2) but the movie had no audio, and the screen turned green after the first 15 minutes. I also made sure that I typed in the movie title before .mp4, but still no luck. I've used clonedvd2 with no problem, so i'm trying to figure this bug out before I purchase it. Thanks