CloneDVD 2.9.1.7 released

Discussion in 'CloneDVD' started by Webslinger, Apr 11, 2008.

  1. Webslinger

    Webslinger Retired Moderator

    Version 2.9.1.7 2008 04 09
    - New: CloneDVD no longer uses the Windows filesystem, when reading
    from a Video DVD. It has now its own UDF parser / reader.
    Discs which cannot be read by Windows can now be copied with CloneDVD.
    - New: Workaround for bug in the firmware of some DVD writers, which
    caused CloneDVD not to detect DVD+R DL media
    - Fix: Small bugfix in "repairing defective disc structure" function.


    http://static.slysoft.com/SetupCloneDVD2917.exe
     
  2. Raistlin

    Raistlin New Member

    Maybe this is just coincidence but I loaded the update on my pc and now any copy done doesn't play. The reading seems to complete fine and so does the writing but when you try and play the movie--nothing. My laptop was updated as well, however, that is functioning fine. Both run Win XP SP2.
     
  3. Webslinger

    Webslinger Retired Moderator

    No, the update has nothing to do with your playback issues.

    1.
    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
    n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at

    2. What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    3) At what speed are you burning your blank media?

    4) Do your backups play on your computer? How about on a standalone dvd player?
     
  4. Raistlin

    Raistlin New Member

    burner prob is dead

    I'm sure now that i have burned out my dvd burner. In my lust to copy movies, it seems that the laser on my burner is just worn out. can't even use my Nero to make a Data DVD of files. Oh well, it was inevitable. Off to NewEgg to check out specials. Thanks for all the advise people. Later
     
  5. RedFox 1

    RedFox 1 Super Moderator

    These new burner are like rent-a- burner, they dont last long. I have a 4x max Pioneer 106D that still works perfectly till this day, but that one was 239.00 in 2004.:D:D
     
  6. rschueg

    rschueg New Member

    install fails

    hi,

    tried to install 2.9.1.7 and it failed.

    when pressing the "install" button in the "installation directory dialog" the clonedvd2 setup, the windows shell and all running applications are killed and after a few seconds the windows shell restarts.

    i uninstalled my previous clonedvd2 version, restarted the computer and tried again to install. :mad: sh*t. same as before.

    i run winxp home SP3.

    is there any solution ?

    thx in advance,
    rschueg
     
    Last edited: May 16, 2008
  7. plato

    plato Well-Known Member

    Obviously CloneDVD 2.9.1.7 has still issues handling layer breaks (only "Sony Pictures" DVDs).
    With these discs the message "Layer break successfully removed" does not appear.

    Furthermore I had an audio "issue" while watching the back ups of following DVDs:
    "Todeszug nach Yuma", R2, Germany
    "Mr. Brooks", R2, Germany
    "V wie Vendetta", R2, Germany

    At the layer break position a small "dukk" could be heared.
    This strange sound didn't occur again when I rewinded some seconds and then played again.

    I know, it's no big deal, but maybe there is a bug with CloneDVD that can be fixed...
     
  8. slayer0969

    slayer0969 Well-Known Member

    no issues with Mr. Brooks R2 Belgium CloneDVD2917
     
  9. fzappa

    fzappa Well-Known Member

    Updated fine but....

    I've been going along, fat, dumb and happy, as they say, thinking that my previous version of CloneDVD2 2.9.1.2 was going to notify me of any update. It never did. For a while now I've seen this post announcing the updated version and, because of the "automatically check for updates" thought that I must already have it. Today I finally checked and now wonder if the lack of notification is/was a bug also? My AnyDVD catches every update when the PC starts, so I know there isn't an issue with talking "to the mothership" for new releases.
    Anyway, I too have XP SP3 installed and have had no problems with anything disrupting these programs.
     
  10. fordman

    fordman Well-Known Member

    In my experience, most R1 Sony discs are marked for "seamless" playback just like the "Superbit" titles are. Perhaps its the same in your region, and that's why you aren't seeing the "layer break successfully removed" message - because there is no layer break flag to remove...

    On my Pioneer players, I have a slight pause at the physical layer break point, but if I rewind and play through it again, it doesn't pause. I've read that this is due to "buffering" in the player. Also, if it's one of the "seamless" ones, then perhaps your player needs the layer break flag to allow it to buffer, which would likely avoid any sound glitches that you are experiencing.

    I think you are experiencing what I described above, and its not a bug in CloneDVD. Now, on the other hand, I wish there was an option to NOT remove the layer break flag (non-seamless) flag in the IFO files. I usually burn to dual layer media and it makes it much easier to find the original layer break point in the logical DVD structure...
     
  11. jcusimano2@kc.rr.com

    jcusimano2@kc.rr.com Well-Known Member


    It won't detect updates to the forum only official updates that are posted on the slysoft website
     
  12. plato

    plato Well-Known Member

    "Sony Pictures" discs aren't known for good quality in R2, too. No. "Todeszug nach Yuma" ("3:10 to Yuma"), R2, Germany is a DVD-9 so there is a layer break on the disc. This "problem" (missing the message "layer break successfully removed") solely exists with "Sony Pictures" DVDs.

    Yes. I always have this pause, too.

    Sorry, I fail to see what you mean. CloneDVD 2 doesn't "delete" the layer break, it just puts the original layer break position towards the end of the last chapter on the first layer (from: 12. Nothing I do with Clonedvd will preserve the original layer break position. Clonecd will preserve the original layer break position, but Clonedvd won't even if I rip to ISO. Why?).

    Maybe CloneDVD 2 has no bug concerning the missing message "layer break successfully removed" but the described audio issue appeared with CloneDVD 2.9.1.5 for the first time. With earlier versions I have never encountered such problems (and I have copied a lot of DVDs).
    Maybe this is the reason for the audio issue at the layer break position with some DVDs:

    Me too. :)
     
  13. g12345567

    g12345567 Member

    DVD-R DL media detection bug

    Any chance of fixing the DVD-R DL media detection bug where CloneDVD only detects DVD-R DL media as single layer on some dvd writers?

    The DVD writer in question is an LG GSA-H10N
    http://www.lge.com/products/model/detail/gsa-h10n.jhtml

    With supported write speeds (DVD-R DL) 2x, 4x, 6x CLV

    The media is Ritek DVD-R DL
    http://www.ritekusa.com/product_main.asp?division_id=1&products_id=55

    My Pioneer dvr-109 is much older and probably one of the first dvd writers to support DVD-R DL burning (write only), can burn DVD-R DL at 2x no problem using the latest CloneDVD
     
  14. James

    James Redfox Development Team Staff Member

    Never heard of such a bug. Does it happen with other (less crappy) media, too?
     
  15. RedFox 1

    RedFox 1 Super Moderator

    Thats exactly the way it is supposed to work. Only Offical updates are detected. You should get an e-mail from Slysoft on all official updates also. Not quite sure about CloneDVD2 though, its not updated that often so I really cannot remember. Let me check it out. :confused:
     
  16. mike20021969

    mike20021969 Well-Known Member

    when i start the program,if there is a new version it lets me know and ask's do i want to visit the downlaod page.
     
  17. g12345567

    g12345567 Member

    We don't get other DVD-R DL media here. But where CloneDVD2 failes to detect the DVD-R DL media as dual layer on my LG-GSA H10N. I can use other programs like NERO 7.10.1.0 to detect the dvd-r DL media as dual layer 8gb and can burn up to the full capacity on this drive with no problem.

    So it looks like the fault lies in media detection process of CloneDVD2 software and not in the Drive or Media I am using. No problem with DVD+R DL media.
     
  18. James

    James Redfox Development Team Staff Member

    Please try this:

    http://forum.slysoft.com/showthread.php?t=17229

    which leads to this:

    http://forum.slysoft.com/showpost.php?p=113030&postcount=2

    Tell me, if it works. Thank you!
     
  19. fzappa

    fzappa Well-Known Member

    I thought we were talking about an official update in this thread? I visit the forum enough to stay informed on new releases, so it's no big deal (and CloneDVD isn't updated that often). The update notification works fine with AnyDVD, so that's what's important.