CloneBD says blank blue ray disc is bad

Discussion in 'Issues and Bugs' started by azwatsonw, Jan 5, 2015.

  1. azwatsonw

    azwatsonw Well-Known Member

    I have not had success getting CloneBD to successfully backup any of my movies. It reads in the original movie and when it finishes, it just says the blank disc is bad, and asks if I want to try another disc. I get the error when opening an .iso file and also when reading in the original movie with a blank disc in the second blue ray drive. I have submitted multiple log files and have not gotten any further notification.

    I took one of the exact blue ray blanks that CloneBD says are bad (They are RiDATA brand) and used Windows Explorer to copy 16GB of images from My Pictures folder to the disc. The process completed, and I can access the images on the disc.

    This proves that the discs are not bad. I hope something can be done to fix the program.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Just because explorer was able to burn doesn't mean they aren't bad and your drive saw the blank in it. You just may have encountered one that was 'less bad' than the others. RiDATA is a bad brand when it comes blanks. Years of use by thousands of users have proven that. Using RiDATA / RiTEK is a hit and miss game when it comes to burning, and even if you manage to burn, the readability usually doesn't last long. Most reports say you're lucky if they last a year.

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
  3. Adbear

    Adbear Well-Known Member

    Actually I'd have to disagree about Ridata/Ritek. We get them in the UK under the PiiData brand and I've been using them for 6-7 years burning 2-300 a month and they've been the most reliable discs I've ever used, more reliable than Verbatim BD-R's. When I go back and test discs from 7 years ago they still work fine unlike the Verbatims I burnt back then. What you have to be careful of is making sure you get HTL and not LTH discs.
     
  4. linjec

    linjec Member

    Thank you Adbear. I have been using Ritek discs forever and never had a problem. Discs I burned 4-5 years ago on Blu-ray play just fine. DVD discs I burned 10 years ago or more also play just fine. They are the only ones I use.
     
  5. azwatsonw

    azwatsonw Well-Known Member

    Another try with CloneBD version 1.0.2.6

    I loaded the new version of CloneBD hoping it would fix the problem 'Burn Process Failed'. I still get the error. It read in the .iso file completely. When it finished, the LED on the Blue Ray drive blinked twice and I immediately got the 'burn process failed. I sent the log file into Slysoft. I attached the log file to this post also.
     

    Attached Files:

  6. ck11

    ck11 New Member

    Burn process failed

    I have the same problem. I'm using blank disc from TDK since years. I've never had problems.
    I have also used blank discs from different brands. No chance.

    Hopefully they can fix the problem.
     
  7. azwatsonw

    azwatsonw Well-Known Member

    The release of Version 1.0.2.7 fixed the problem for me. But another issue has happened now that CloneBD does burn the movie to my blank disc. there was NO audio. The movie looks beautiful but no sound.

    I opened the .iso file and selected 'Just the main feature'.

    Bummer
     
  8. heapson

    heapson Well-Known Member

    I've experienced no audio after deselecting AC3 and keeping DTS-HD. When I selected both audio tracks, DTS-HD was fine but out of sync by a few milliseconds.

    I had the bad media message in one movie with BD-25 selected. When I changed to an ISO, I realised it was creating a 27.4GB file and was too big for BD-25. The exact same disc burnt fine with a different movie but the audio was out of sync yet again.

    I've given up until they fix tickets #336 & #344.
     
    Last edited: Feb 5, 2015
  9. heapson

    heapson Well-Known Member

    Audio is fine after retesting

    I've done quite a bit more testing and haven't managed to reproduce this. Audio worked fine with this scenario for the same movie when creating an ISO image.
     
  10. azwatsonw

    azwatsonw Well-Known Member

    One step forward, Two steps back

    I installed Version 1.0.2.7 of CloneBD and attempted to burn an .iso file.
    I successfully burned a Blue Ray Disc with version 1.0.2.6, but there was NO audio. The picture was perfect but no audio...
    Prior versions I could never get past the message that the blank disc was bad and asked if I wanted to try a different blank. Nothing ever worked until Version 1.0.2.6.
    Now with Version 1.0.2.7, I'm back to the problem where I get the error message that the blank disc is bad - I try another different disc and cannot get past the error.

    Log file is attached
     

    Attached Files:

  11. heapson

    heapson Well-Known Member

    My guess is it's too big. From your log file, "Total size of generated files: 24185061812 bytes". This should fit but actual capacity and overheads of the file system means it may not.

    CloneBD gives an incorrect or misleading bad media message. If you create an ISO instead and burn it with ImgBurn, it will say the disc is too small.

    Try decreasing the size a little and see if it helps.
     
  12. heapson

    heapson Well-Known Member

    I had the same issue with Captain Phillips. My log file reported "Total output size (without overhead): 21.75 GB (23354141124)" but the ISO was actually 27.4GB and PowerToGo correctly informed me it was too large for my media.

    Your log file reports, "Total output size (without overhead): 23.25 GB (24966566722)".

    I don't know what overheads are involved or what the capacity should be but the calculations are messed up somewhere and your media is probably fine.
     

    Attached Files:

  13. heapson

    heapson Well-Known Member

    The plot thickens. Another title, which burned correctly, reports "Total output size (without overhead): 23.25 GB (24967065388 )" but the actual ISO is 21.3 GB (22,871,801,856 bytes). Something is not making sense.

    I'll stop talking to myself now.
     
    Last edited: Feb 8, 2015
  14. Adbear

    Adbear Well-Known Member

    Have you updated to 1.0.2.8?
     
  15. heapson

    heapson Well-Known Member

    Yes. I tried it again but got the same results. Target was BD-R (25 GB) and resultant ISO is 27.4 GB as per screenshots and log file.

    If you try to burn to disc instead of creating an ISO, you get the bad media message.
     

    Attached Files:

  16. azwatsonw

    azwatsonw Well-Known Member

    After opening the ISO file, I only selected the main feature... I don't know if it is possible to decrease the size when only the main feature is selected??? If there is a way, please let me know.

    Thanks for all the responses.
     
  17. Adbear

    Adbear Well-Known Member

    Yes it is possible, on the last page where you choose between BD 50, 25 etc there's a slider directly underneath that drop down box
     
  18. azwatsonw

    azwatsonw Well-Known Member

    Thanks

    I am trying again - I never really noticed the slider bar... I moved it back to a smaller size.
     
  19. azwatsonw

    azwatsonw Well-Known Member

    I attempted to burn a blue ray blank from an ISO file - again. A forum member suggested that I might have the file size too large.

    I reduced the size of the file to about 20 GB, and I still get the error that the output media is bad and asks if I want to change media and try again. I said no and restarted the process - using a different blank disc (different brand also).

    This time I reduced the size down to a little over 17GB. I still get the error that output media is bad.

    log file is attached.
     

    Attached Files:

  20. heapson

    heapson Well-Known Member

    Your issue sounds different to mine.

    Try creating an ISO instead of burning straight to disc and then use ImgBurn to burn the ISO image. If your ISO is smaller than 23GB, our problems are not related. I would strongly suggest using this method anyway and checking the ISO for audio sync issues before committing to using a disc.
     

    Attached Files:

    Last edited: Feb 9, 2015