CloneBD says blank blue ray disc is bad

Discussion in 'Issues and Bugs' started by azwatsonw, Jan 5, 2015.

  1. azwatsonw

    azwatsonw Active Member

    The ISO file that CloneBD created is 43.9GB file size......... I need to figure out how to create an ISO file that ImgBurn can use (size-wise). I know what I'm doing in CloneDVD, but lost in CloneBD.
     
  2. azwatsonw

    azwatsonw Active Member

    I created a new ISO file with CloneBD using a different Blue Ray original. The Created .ISO file was 18.5 GB. I then read in the ISO file in CloneBD to create a new Blue Ray disc. After the iso file finished processing, and it was ready to burn the new disc, I got the SAME error message that the Medium was bad. I did not try another blank disc.

    I started ImgBurn, selected the 18.5GB iso file and started the Blue Ray burn. It is working just fine in ImgBurn. The new blue ray disc is working fine in ImgBurn.

    The log file is attached.
     

    Attached Files:

  3. azwatsonw

    azwatsonw Active Member

    Update - The cloned disc plays fine in the living room player - beautiful picture - HOWEVER - the audio is not in sync with the video. lips move - then the audio plays the sound slightly after the lips move...

    Progress?
     
  4. gspurbic

    gspurbic New Member

    Media Burn Error

    I bought CloneBD when it first came out and I was able to copy Blu-ray discs. But since CloneBD 1.0.2.3 I can't get past the read phase of a disc and get "media burn failed, do you want to replace media and try again". This has nothing to do with the blank Blu-ray discs because I am using the same discs I used when I got good copies.
    gspurbic@live.com
     
  5. chasrob1

    chasrob1 Member

    Burn failed

    I have the same problem. Even with 1028 I have not been able to get passed the read portion of the process, it always stops and gives me a Burn failed message. I have tried TDK, Sony, JVC and Verbatim disks. It's not the disks. I bought the program 3 moths ago and have not burned a disk yet and have no way of finding how on my own.
     
  6. azwatsonw

    azwatsonw Active Member

    Still reports medium is bad

    View attachment 1029-logfile.zip I installed new version 1.0.2.9 and retried to burn the .iso file created with CloneBD version 1.0.2.8. After CloneBD read in the iso file, I immediately got the error "Burn process failed. Do you want to replace the medium and retry?" I clicked 'no'. I know my blank blue ray media is good because ImgBurn uses it fine; no problems. View attachment 1029-logfile.zip

    I think the log file is attached...