Clone DVD mobile encoding error

Discussion in 'CloneDVD mobile' started by jetschilder, Jul 16, 2009.

  1. jetschilder

    jetschilder New Member

    Hello all,

    I have tried the bumblebee mobilefix but there is no improvement.
    If you know the solution please inform me.
    The error is:

    File 2 "C:\Progvic\Slysoft\CloneDVDmobile\apps\mencoder.exe" - -af volume=0 -of lavf -lavfopts format=mp4 -oac lavc -ovc lavc -lavcopts aglobal=1:vglobal=1:vcodec=mpeg4:coder=1:acodec=libfaac:vbitrate=1246:abitrate=128:threads=2 -vf scale=747:420,crop=640:420:53:0,harddup -aspect 1.523130 -info name="The saddle club 1" -ofps 25 -o "j:\Itunes\Movies\The saddle club 1.mp4" 109 TCE

    Encoder output:

    FFmpeg version from svn, Copyright (c) 2000-2008 Fabrice Bellard, et al.

    NOTICE: This app contains changes made by SlySoft Inc. in compliance with GPL.
    All changes are available as patches from http://oss.slysoft.com

    This file was digitally signed by SlySoft Inc.

    FFmpeg maintainers receive SlySoft products free of charge. If you're
    interested then please contact us at support@slysoft.com

    pipe:: Unknown format
     
  2. hiroshi

    hiroshi New Member

    I have same issue with VISTA64.
     
  3. neil2047

    neil2047 Active Member

    clone dvd mobile

    i tried converting a normal home created dvd just fmily stuff to divx i got similar program stopped dead told me it was an unrecognized format summat about slysoft , i read the forums found out about the patch , applied it and tried again , same result , so i wiped my pc and took it way back to version 1201 , it worked just fine taking just two and half hours to convert to divx:clap:i could be wrong but i think clone mobile was recently given an overhaul a while back , i dont use it much , i wont meither slysoft, i will stick with a version that works ie 1201 , i converted my hd format to mpeg 2 via a dvd recorder then to divx with this lovely little program a happy bunny:rock:
     
  4. profcolli

    profcolli Well-Known Member

    Sticking with the original version is the recommended solution from Slysoft, until they fix the bugs.
     
  5. paulbergen

    paulbergen Member

    I have the same issue and every post says to downgrade to version 1201. But I can't find anywhere the link to do it. The 'download' link on slysoft's site only lists 1601.
     
  6. Charlie

    Charlie Well-Known Member

  7. beast

    beast Member

    Same problem mobile fix works on a few movies in avi, but still gives that error in mpg. Went back to 1201.

    Anyone have any idea when a up-date is coming?

    specs in sig

    oops
    H2O cooling, QX9650@4000, 8 gigs DDR2-1066, 4.7 tbs sata II, 2 X ATI HD2900XT 1 gig 512 bit crosswired, vista 32 & 64 bit, win 7 32 & 64 bit, Ubuntu 64 (multi-boot)
     
    Last edited: Aug 3, 2009
  8. JPC

    JPC Member

    Pipe:: Unknown format

    Most of my DVD's work OK, it's just one DVD at the moment that fails with this error. Doesn't matter what format I select to use.

    So, where canI get an old version of CloneDVDMobile?:confused:
     
  9. tortoise

    tortoise New Member

    Look just two posts above yours. ;)
     
  10. JPC

    JPC Member

    Doh

    :bowdown: Gee Don't I feel stupid. Thanks!!:doh: