Clone BD doesn't reconise Cinavia "Venom"

Discussion in 'CloneBD' started by bertoss, Nov 30, 2018.

Thread Status:
Not open for further replies.
  1. bertoss

    bertoss Active Member

    Hello,
    I have converted a MKV file to Bluray. (BDMV folder)
    I do this only to check if there is cinavia on it.
    Clone BD with any dvd enabled, doesn't reconise cinavia on this movie
    So I converted the MKV file to DVD.
    When I play that DVD on a bluray player or PC with Power dvd, after 2 minutes I get the cinavia message.
    Is it possible that there is an new kind of cinavia?

    In the past I often did this the same way and Clone BD always detect cinavia.

    The movie title is " Venom" (Sony)

    What can I do?

    Gr. bertoss
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Cinavia removal only works if you have 'remove cinavia...' in anydvd settings enabled AND you're downscaling the audio from HD. Did you do both requirements for removing it?

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  3. bertoss

    bertoss Active Member

    Ofcourse I have.

    Removing cinavia is not the issue, but Clone BD does not reconise cinavia.(first screen) So I think there is no cinavia and burn a bluray. When I play that bluray it stops after 2 minutes with the famous cinavia message.

    Now I have remove cinavia anyway and the fox icon turns purple. After testing all works fine (no cinavia but a little quality loss of audio)

    What I am gone try is to make trom the Bluray folder an iso file and see or Clone BD reconise cinavia in the iso file.

    I let you know the result
     
  4. James

    James Redfox Development Team Staff Member

    Seek to the middle of the movie. Sometimes Cinavia isn't present at the beginning.
     
  5. testiles

    testiles Well-Known Member

    If how you're testing for Cinavia in CloneBD is by playing the movie in the Preview player, someone once told me (I think it was James or Pete), that you have to play a section of the movie that has sound for 30 seconds or so.

    I haven't seen Venom but if it starts with a quiet passage and you only play that it's not enough for CloneBD to detect the Cinavia.


    Make sure to play a section of the movie that has sound or as James says, check in the middle of the movie.



    T
     
  6. bertoss

    bertoss Active Member

    I play it for ten minutes in the preview player, but no cinavia detected in Clone BD.
    I have try it on several places in the movie, but still no cinavia detected.
    In power dvd and on a standalone player the cinavia message apears after 2 minutes.
    And like I said, with other movies I have no problem. Clone BD detects cinavia by all other movies I checked. (al least 10 movies)
     
  7. testiles

    testiles Well-Known Member

    Sure hope this isn't some new Cinavia variant.

    But the good news is, you were able to successfully remove it once you realized it was there.

    So at least there's that.



    T
     
  8. bertoss

    bertoss Active Member

    Thank you for all the respons.

    When it is a new cinavia variant, I am sure that RedFox find a solution th solve this problem.
     
  9. testiles

    testiles Well-Known Member


    Amen, brother!


    T
     
  10. bertoss

    bertoss Active Member

    I think tis is a new cinavia variant.

    The cinavia message appears after 2 minutes and audio and video stops (by the older variant this is after about 20 minutes and only the audio stops)

    Clone BD don't reconise this kind of cinavia, but power dvd and standalone bluray players do.
     
  11. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    The 20 minute mark is a self-adopted timeframe by the community. NOT a fixed time by when the signal should be detected, some players detect it faster than others.

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  12. bertoss

    bertoss Active Member

    I know, but I never had a cinavia message after 2 minutes (tested on 5 different players) and never had one that CloneBD doesn't reconise.
     
  13. testiles

    testiles Well-Known Member


    I've never seen Cinavia stop video play.

    That's new.

    Usually just an audio mute.



    T
     
  14. bertoss

    bertoss Active Member

    I think that in the futere more sony movies will have this cinavia variant.
    Than the problem will be solved.
     
  15. bertoss

    bertoss Active Member

    When I play the downloaded MKV file in power dvd 13, power dvd doesn't reconise cinavia.
    When I convert that MKV file, to a bluray folder (BDMV folder) and play it in power dvd, power dvd doesn't reconise cinavia
    When I build that BDMV folder to an iso file and mount it in virtual clone drive and play it in power dvd, power dvd reconises cinavia after 2 minutes.

    With the DVD I have convert from the MKV file, I get the same results. (Video TS folder no cinavia detected in power dvd, iso file mounted, power dvd reconises cinavia after 2 minutes)

    Any DVD cannot handel this kind of cinavia. (with power dvd 13)
    Clone BD doen't reconise cinavia, but can remove cinavia. (hallelua) (with loss of audio quality)

    I am sorry for my bad English, so I can't express myself very good.
     
  16. Pete

    Pete Forum Admin Staff Member

    As far as I can remember, PowerDVD only checks for cinavia, as long as the source is from a disc, not from HDD. Maybe with some exceptions, I don't know for sure, James is the expert on that.

    I totally missed that statement.
    So you're not converting from a Blu-ray disc, but instead created a BDMV from a downloaded (pirated :cautious:) MKV file.
    ...which is probably a cinema screen capture.
    These have different Cinavia attributes, that cause pretty much what you're experiencing.
     
  17. James

    James Redfox Development Team Staff Member

    This is correct.
     
  18. bertoss

    bertoss Active Member

    Here is the log file (bluray)
     
  19. bertoss

    bertoss Active Member

    Here is the log file (DVD)
     

    Attached Files:

  20. James

    James Redfox Development Team Staff Member

    Which PowerDVD 13 build are you using?
    Please post an AnyDVD logfile from a random disc.
     
Thread Status:
Not open for further replies.