Clone BD constantly fails processing The Bodyguard to a folder or ISO

Discussion in 'Issues and Bugs' started by MCalca1706, Jul 22, 2016.

  1. MCalca1706

    MCalca1706 Well-Known Member

    Clone BD constantly fails processing The Bodyguard to a folder or ISO.
    I have tried from the original Blu Ray and from an Any DVD HD Folder and ISO. It fails when processing clip #58 at 2%. Remaining time is at 00.00.00, elapsed timer keeps going up but the total processing never goes beyond 58%. There is no activity at all in the processing window except for CPU usage Clone BD and and CPU idle are still changing. See attached screenshot.

    I have all ready uninstalled and reinstalled both Clone BD and Any DVD HD (the latest available versions).

    Several times with other titles Clone BD shows no errors but shows zero for the bytes read and written.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    And now for the punch line,... CloneBD logs please! Or did you email them to elby?
     
  3. MCalca1706

    MCalca1706 Well-Known Member

    I could never get a Clone BD Log file because The program never finished processing, And yes I did try with Clone BD 1084.
     

    Attached Files:

  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Does the "Abort" button work? If so, press that and it should take you to the "encode failed" screen. On that screen, hold the ALT button and 2 new buttons should appear. Click the one to create (and email) a logfile and attach it.
     
  5. MCalca1706

    MCalca1706 Well-Known Member

    07/24/2016 17:06 - MCalca1706@aol.com wrote:
    Thank you for the reply. I could never get a Clone BD 1083 or 1084 log file because Clone BD never finished processing. I just let it run once for over five hours and it never resumed. Attached is the only log file I have, created by Any DVD before processing.

    I just upgraded from Windows 7 Ult to Windows 10 Pro 64Bit. I am busy trying to see which programs work or don't before the 30 option to revert back to Windows 7. I will not have time in the near future to try again but I will when time permits.

    In a message dated 7/21/2016 11:31:11 P.M. Eastern Daylight Time, forum@redfox.bz writes:
    RedFox Forum

    MCalca1706, Ch3vr0n replied to a thread you are watching at RedFox Forum
     

    Attached Files:

  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    When it hangs, click 'abort'. Then on the next screen use the alt button (unless they're directly visible) to pull up the buttons for the logfile.
     
  7. tobar72

    tobar72 Active Member

    I tried making "The Bodygaurd" into 25GB BD ISO with CloneBD 1.0.8.5 Beta and it made it past the point you had, but quit processing video at the end of that specific clip. I left it run for 5-10 minutes and then aborted. Strangely on next screen CloneBD reports Data Read: 35.71GB while Data Written: 60.81GB. I checked the temp folder and clip 00057.m2ts seems correct at 20.2GB, but clip 00058.m2ts seems to be 39.1GB. I will run again later with 1.0.8.4 and update my luck. Btw, my "The Bodygaurd" had UPC of 8-83929-22306-0.
     

    Attached Files:

  8. tobar72

    tobar72 Active Member

    Okay, one more try using partial copy and bit reduction and original audio to ISO with Title 401? which has clip#58 and it did the same thing with v1.0.8.5Beta by clip original being 1.65GB and projected to be 1.12GB but turned out to be 21.6GB (Twenty-one point six GB) and of course not making ISO and stop processing at end of video. Very strange, will try again with v1.0.8.4 when I have time. Attached is CloneBD log, BTW these are being done on Win10 machine.
     

    Attached Files:

  9. tobar72

    tobar72 Active Member

    Okay, loaded CloneBD version 1.0.8.4 and only did clip #58 (seems to be problem video) and it hung at exact same time index of 00:00:41 with same graphics shown by original poster. I let it run for a minute after hit abort I I didn't get back to screen to create log file, program just stays on the preview/processing screen. I did click on settings and clicked on show debug log and copied into text file that is attached.

    BTW, file size DID NOT go nuts in temp folder (32MB)...

    Here is key portion:

    00:00:01.716 | [Warning] ...suppressing identical messages....

    00:00:04.081 | [Debug] Transcoder [Chameleon-5] MEMORY_SHARE::Allocate:318 > MEMORY_SHARE(SUBTITLE PLANE): NO MORE MEMORY (HOLD) -- size=320, count=8(8), entry-size=320/0 (320)


    00:00:04.081 | [Debug] Transcoder [Chameleon-5] MEMORY_SHARE::Allocate:323 > MEMORY_SHARE(SUBTITLE PLANE): NO MORE MEMORY (RELEASE)


    00:00:04.081 | [Debug] Transcoder [Chameleon-5] MEMORY_SHARE::Allocate:318 > MEMORY_SHARE(SUBTITLE PLANE): NO MORE MEMORY (HOLD) -- size=320, count=8(8), entry-size=320/0 (320)


    00:00:14.208 | [Debug] Transcoder [Chameleon-5] TASK::Insert:348 > Chameleon(00000000) :: Task insertion stalled for pid:1101 - Audio Encoder ([counter:918], 918..926, max 8)


    00:00:14.208 | [Debug] Transcoder [Chameleon-5] TASK::Insert:348 > Chameleon(00000000) :: Task insertion stalled for pid:1100 - Audio Encoder ([counter:918], 918..926, max 8)


    00:00:14.208 | [Debug] Transcoder [Chameleon-5] TASK::Insert:348 > Chameleon(00000000) :: Task insertion stalled for pid:1100 - Audio Converter ([counter:927], 927..935, max 8)


    00:00:14.208 | [Debug] Transcoder [Chameleon-5] TASK::Insert:348 > Chameleon(00000000) :: Task insertion stalled for pid:1101 - Audio Converter ([counter:927], 927..935, max 8)


    00:01:07.771 | [Debug] Transcoder [Chameleon-5] SYNCHRONIZER::SetVideoEnd:192 > Chameleon(00000000) :: Synchronizer received signal for end of VIDEO


    00:01:07.771 | [Debug] Transcoder [Chameleon-5] CHAMELEON::ThreadWriter:183 > done, 80004004


    00:01:07.771 | [Debug] Transcoder [Chameleon-5] CHAMELEON::ThreadReader:99 > done, 80004004


    00:01:07.771 | [Debug] Transcoder [Chameleon-5] TASK::Insert:355 > Chameleon(00000000) :: Task insertion stalled for pid:1100 - Audio Converter (resolved with 00000001 [abort])


    00:01:07.771 | [Debug] Transcoder [Chameleon-5] TASK::Insert:355 > Chameleon(00000000) :: Task insertion stalled for pid:1101 - Audio Converter (resolved with 00000001 [abort])


    00:01:07.771 | [Debug] Transcoder [Chameleon-5] TASK::Insert:355 > Chameleon(00000000) :: Task insertion stalled for pid:1100 - Audio Encoder (resolved with 00000001 [abort])


    00:01:07.771 | [Debug] Transcoder [Chameleon-5] TASK::Insert:355 > Chameleon(00000000) :: Task insertion stalled for pid:1101 - Audio Encoder (resolved with 00000001 [abort])
     

    Attached Files:

    Last edited: Aug 5, 2016
  10. tobar72

    tobar72 Active Member

    Tried with version v1.0.8.0 with same clip and it processed and wrote ISO just fine. Attached log file. Will try complete copy now, so good night for now.

    Summary of prelim with clip 58 with cloneBD

    v1.0.8.5Beta - Fails after clip processed and continues to write data to disk until stopped and abort button works as desired
    v1.0.8.4 - Fails at same point as original poster and have to terminate program to leave preview/process screen
    v1.0.8.0 - Success
     

    Attached Files:

  11. tobar72

    tobar72 Active Member

    Tried "The Bodyguard" with v1.0.8.0 and complete copy and fit to 25GB disk and it was a success (no problems).

    Original poster: when you get time, perhaps downgrade to v1.0.8.0 and report on your results if you have the time.

    Attached is successful clonebd v1.0.8.0 with "The Bodyguard" logfile for anyone if they want to compare/debug.
     
    whatever_gong82 and nebostrangla like this.
  12. MCalca1706

    MCalca1706 Well-Known Member

    Thank you for the information. I will try again with version 1080, in the near future. Right now I'm trying to get programs to run on Windows 10 Pro 64 Bit, that don't and ran in Windows 7 64 Bit. Have to decide about reverting back to Windows 7 before the 30 days are up. I have been having a a lot of problems with the recent Clone BD Versions.
     
  13. MCalca1706

    MCalca1706 Well-Known Member

    Thank you I will try this when I have a chance to try again, in the near future. Right now I am swamped with too many other problems to solve with Windows 10 (mostly getting programs that ran fine on Windows 7 Ult 64 Bit to run in Windows 10 Pro 64 Bit).
     
  14. Pete

    Pete Forum Admin Staff Member

    FYI: this one is still (currently) under investigation - not fixed with v1087.
     
  15. MCalca1706

    MCalca1706 Well-Known Member

    Thank you for the information. I upgraded to Windows 10 Pro so for the time being my usual Windows 7 Ult 64 Bit is not available. I just posted about a problem with Batman V Superman with Windows 10.
     
  16. tobar72

    tobar72 Active Member

    Still fails with CloneBD v1.0.8.8 in same place but this time it didn't continue writing to hard drive, however I could not get to finished screen to get to 'save log'. Preview stopped and data indicators suggested encoding stopped but continued to run as if it was doing something and could not abort (eventually program crashed). I did however get text copy of transcoder log from options/show debug log window. To bad there was not a 'save to file' option in the show debug log that would pack everything up neatly how elby wants files/logs.
     

    Attached Files: