Chappaquiddick can not copy

Discussion in 'AnyDVD HD (DVD issues)' started by Charles Acuff, Jul 10, 2018.

  1. Charles Acuff

    Charles Acuff New Member

    AnyDVD unable to finish copying movie.

    logfile attached
     

    Attached Files:

  2. Carl Chandler

    Carl Chandler New Member

    can not get pass 34%
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    There's a decent chance that's because of a new copy protection. That title was only officially released today so a new beta version may be needed.

    @James your magic is requested
     
  4. johnniek74

    johnniek74 Member

    Chappaquiddick won't download any new beta version out there
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Anydvd doesn't download anything. As I said, it will require a new beta. They aren't created in 5 minutes.

    That said, of you also have a problem post an anydvd logfile or we can't help you. There's no guarantee that the OP's version is/will be the same as your version

    Sent from my Nexus 6P with Tapatalk
     
  6. John Wagaman

    John Wagaman New Member

    Sorry about the poor English in reports to you. In a message above:
    "Chappaquiddick won't download any new beta version out there" should have expressed:
    "Chappaquiddick doesn't get decrypted properly. Is there any new beta version out there which I can download?"

    Can you provide a link to reach someone who does work for Redfox? Also, what's your guess at how long it will take Redfox to create a beta version that overcomes the Chappaquiddick method. I would agree that it can't be prepared within 5 minutes.

    Another example report to you: "can not get pass 34%". Maybe they need more authorization for their pass.
     
  7. James

    James Redfox Development Team Staff Member

  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    New beta's are always posted at the top of the forum section. If there's no beta there that means the current official release IS the latest version.

    I can't make guesses as I don't work for redfox, and I'm not a developer. I don't know what you mean by 'authorization' but as I said, it was likely a new protection anydvd didn't yet know how to properly handle. As such, it errors out.

    That said, James has worked his magic and a new beta is now available for you to try.

    Sent from my Nexus 7 with Tapatalk
     
  9. Richard Lilly

    Richard Lilly New Member

    Yep the 8.2.6.1: Worked for me.
     
  10. Charles Acuff

    Charles Acuff New Member

    8.2.6.1 worked for me.

    Thanks for the quick response and patch
     
  11. Bill Dube

    Bill Dube New Member

    So I downloaded and installed 8.2.6.1 but I still can't get it to fully decrypt. With Clone DVD2 it says there are about 37 minutes of movie. I am sure this movie is longer than that. I have attached my log file and I did try to rip to disc and I think it said the file size was about 1.4gb which also is incorrect. Tried to platy that folder with VLC media player and it won't even play.
     

    Attached Files:

  12. mmdavis

    mmdavis Well-Known Member

    You have some read errors. Did you try cleaning the disc?
     
  13. Bill Dube

    Bill Dube New Member

    I finally got it to decrypt with this version. I shut down AnyDVD, removed the disc, restarted AnyDVD, re-inserted the disc (it was new and no cleaning was required) and this time it worked fine. Did take longer than normal to decrypt but it did work. I have never had to stop and restart any prior versions so I didn't think of that at first. By that I mean the new install normally shuts down AnyDVD and then after the install it re-starts. The initial restart would not decrypt the disc and I tried it several times, so I don't understand why it wouldn't work at that time and did after I shut it down and restarted it? The log file says I have several read errors which is also obvious to me, but apparently after I shut down the program and removed the disc to check it for being clean (it was new and zero marks or scratches) the next tine I inserted it it AnyDVD read it fine and decrypted it fine. Thank you for responding so quickly. Hopefully my answer may have added to the confusion, but as I stated it's working now.
     
  14. Mick Jones

    Mick Jones New Member

    I had the same problem will not go pass 34% ?
     
  15. Ch3vr0n

    Ch3vr0n Translator NL & Mod


    Then either post an anydvd logfile or grab the latest beta up top first. No logfile: we can't help you.

    Sent from my Nexus 6P with Tapatalk
     
  16. psilberman

    psilberman Member

    8.2.6.1 worked for me. Thanks