Cannot read DVDs after 1st rip/read

Discussion in 'AnyDVD HD (DVD issues)' started by samircduran, Oct 7, 2007.

  1. samircduran

    samircduran Member

    Hello all,

    Coming across a very strange problem. I have an Optiarc DVD RW AD-7170A 1.02, which I am using to read/rip my DVDs. After booting my system up, the first DVD rip/read works fine. After ripping/reading the first disc, I eject it, and place another DVD in. However, the disc is simply recognized as a blank DVD, and cannot be read by ANY program.

    Oddly enough, AnyDVD does pick it up, and show the Media type, booktype, sizes, what protections it has, etc. under the AnyDVD status window that can be accessed via clicking the small taskbar icon.

    I've also tried using older AnyDVD programs, as I've never had this problem before... but I only have 6.1.3.3 as the latest.

    Help! I need to get this resolved ASAP!! Thanks in advance!
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

  3. samircduran

    samircduran Member

    By the way, I can keep reading/ripping upon a reboot, but obviously, that's not efficient/very annoying.

    I will try the firmware update, DetriotBaseball. Anything else you recommend?
     
  4. DetroitBaseball

    DetroitBaseball Well-Known Member

    Yeah. Get AnyDVD 6.1.7.4. That version is very old.
     
  5. samircduran

    samircduran Member

    I started with the latest version; I've constantly updated, but ran into this problem only recently. I only went backwards to see if it's a problem with AnyDVD's newer editions, but the 6.1.3.3 as the oldest version i have stored (typo in 1st post).

    I've just tried removing the IDE & DVD buner devices and reinstalled them. But say if nothing works.. then what to try next?

    By the way, I'm backing up old stuff like Nemo, Star Wars I, etc.. nothing exotic/new. :)

    Thanks for your help!
     
  6. DetroitBaseball

    DetroitBaseball Well-Known Member

    You had this problem with AnyDVD 6.1.7.4? If it has happened with this many versions, it's most likely not an AnyDVD problem.
     
  7. samircduran

    samircduran Member

    Hi all,

    The problem was the old firmware my DVD drive had. After updating to 1.04, the problem seems to have gone away. I have been able to backup 3 of my DVDs in a row now.

    Thanks, DetriotBaseball!
     
  8. DetroitBaseball

    DetroitBaseball Well-Known Member

    Glad I could help!
     
  9. oldjoe

    oldjoe Well-Known Member

    samircduran...........for curiosities sake.........have you changed brands of media lately?
     
  10. samircduran

    samircduran Member

    The problem is back!!!

    Very frustrating.. the problem is back, and I don't know why. Everything seemed fine the other day, and I'm running across the same issues again. I'm using the latest stable version (6.1.7.4), but it's still not recognizing my DVDs until I reboot.

    I have lots of stuff in my collection to copy, so it's a pain to reboot everytime. Does anyone have another suggestion that i can try?

    Thanks!
     
  11. samircduran

    samircduran Member

    no, i don't burn the ripped files onto blanks. I only make backups of the originals onto my system. The problem isn't with blank media, but actually reading the original DVD itself.

    if I reboot, the same disc is recognized.. if i rip, and then insert a new one, the new one may not be recognized UNTIL i reboot. The "Computer" window simply shows a blank drive with nothing in it, but AnyDVD's status screen shows a disc inside.

    Attached is a screenshot. A friend of mine has had the same issue recently, particulary after the whole HD/BD features got added, but he never got it resolved.

    This seems like a common problem now. Is there an older version of AnyDVD that did JUST DVD available somewhere?

    Thanks!
     

    Attached Files:

  12. Webslinger

    Webslinger Retired Moderator

  13. samircduran

    samircduran Member

    Hello,

    1. I already done steps 1-3, never tried 4, but here is the info:

    ---

    ===============================================
    Filter Driver Load Order - ImgBurn v2.3.2.0
    ===============================================

    Upper Device Filter: [None Found]
    Upper Class Filter: [None Found]
    Device: CD/DVD-ROM Device
    Lower Class Filter: AnyDVD
    Lower Device Filter: [None Found]

    Filter Name: AnyDVD
    File Name: C:\Windows\System32\Drivers\AnyDVD.sys
    File Version: 6.1.7.4
    File Description: AnyDVD Filter Driver
    Product Name: AnyDVD
    Product Version: 6.1.7.4
    Company Name: SlySoft, Inc.
    Copyright: Copyright 2002 - 2007 SlySoft, Inc.

    ---

    2. As for 6.1.8.2, is this my issue a known thing that is addressed in the beta? I'd hate to install something new and then cause another problem. AnyDVD was working fine for me before this whole HD/BD ripping "feature" started. :(
     
  14. Webslinger

    Webslinger Retired Moderator

    That's all that's listed? I find that surprising. What do you use to burn?

    The lack of device filters is also strange, unless you're using Vista. Are you? 32 bit? 64 bit?


    No, this isn't something that's being addressed, as your problem is not common. However, it's simple enough to uninstall 6.1.8.2 and rollback to an old version if you want. No one is going to be supporting 6.1.7.4 for much longer anyway.
     
    Last edited: Oct 11, 2007
  15. samircduran

    samircduran Member

    Hi - again, I *do not* burn any DVD blanks. I am ONLY backing up my discs from the original to the hard drive.

    I do not use any type of burning program to replicate/duplicate my discs. I only want to catalog them onto my PC for viewing.

    What else can be the problem? I have already tried a number of things on the forum.. the only thing left is this "LockedIO" registry patch. What's that about?

    Thanks in advance!
     
  16. Webslinger

    Webslinger Retired Moderator

    Are you using Vista or XP? If you're using XP, something seems amiss.
     
  17. samircduran

    samircduran Member

    Sorry - Vista, 32-bit, Home Premium Edition
     
  18. Webslinger

    Webslinger Retired Moderator

    O.k., thanks. Then your filters make sense.

    Other than trying to disable User Account Control (which shouldn't be affecting your issue anyway), I'm out of ideas unfortunately.

    Lots of people are running 6.1.7.4 on Vista without any issues.
     
  19. Binnerup

    Binnerup Active Member

    Hi,

    Actually, this is for sure an issue, I have seen this multiple times on Blu-ray, what happens is at some point the Blu-ray drive becomes inaccessible, and only way to get it back is to reboot.

    Enabling or disabling AnyDVD, or even close it does not release the drive to the OS - this is something that happens consistantly, it happens when several different titles have been in the drive over some time.

    It does not happens for HD-DVD, only for the Blu-ray drive.

    I am using the Pioneer cheap reader drive.

    Regards,

    Brian
     
  20. samircduran

    samircduran Member

    PC Locks up consistently during DVD backup at 2-3% progress

    Hello everyone,

    I currently have an issue with a Windows MCE2005 PC locking up when using AnyDVD to back up DVDs. I am using the latest version of AnyDVD. The system is set up to use MyMovies as the "front end GUI," and consistently locks up/freezes during the 2% or 3% mark of ripping. When this happens, the mouse can still move around on the screen, but cannot interact with ANYTHING (no clicks work). The ONLY way to get out of this is to hit the 'Reset' switch on the PC.

    Interestingly, this is not isolated to just any particular DVD, but all DVDs. Attached are 2 logfiles from 2 problematic DVDs.

    ===

    I have narrowed this down to a AnyDVD problem by doing the following:

    1. As mentioned, the system locks upwhen using MyMovies to copy. I have tried a number of DVDs, INCLUDING DVDs that I have been able to successfully back up in the past to eliminate the disc itself as a source of error. I have two optical drives on the system - same thing happens on both.

    2. To eliminate MyMovies as a source for the error, I closed out of it completely, and used the AnyDVD ripper ("Rip Video DVD to Harddisk" option when right clicking on the AnyDVD taskbar icon). When using this function, the system still locks up at around 2% or 3%, as mentioned. Thus, MyMovies is no longer a possible source of errors. Again, this happens on BOTH optical drives.

    3. To eliminate a mechanical/disk drive problem, I also used Windows Explorer to back up the file (i.e. copy-n-paste the VIDEO_TS folder) to the hard drive. This operation goes just fine, so I do not believe this is a optical drive problem or a problem with software on the system.

    Thus, I concluded that this has something to do with the AnyDVD software itself (which, again, I am using the latest revision).

    ===

    As per Webslinger's "Please read before posting" sticky:

    1. Yes, I am using the latest AnyDVD version.
    2. logfile attached
    3. As described above, the system locks up when backing up a DVD. The progress is always stuck at 2-3%.
    4. I don't think any "packet writing" software is installed. The only burning software installed is from Sonic Solutions,
    which usually comes standard with any MCE2k5 OEM system.

    5. No Burning applications are used - this system is ONLY for backing up DVD to Hard drive. It is never used for HDD to DVD burns.
    6. First title: a) Jackass_2 b) Region 1 c) USA d) not sure
    Second title: a) Pirates (the first one) b) Region 1 c) USA d) not sure
    7. The latest firmware updates have been installed (where applicable)
    8. Not Applicable - No burning is done
    9. Not Applicable - No burning is done
    10. Here is the info for 1 of the 2 discs:
    ---
    Summary for drive F: (AnyDVD 6.3.1.5)
    TOSHIBA DVD/HDSD-H802A TS03 09/13/06
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2032416 sectors (3969 MBytes)
    Total size: 4064816 sectors (7939 MBytes)

    Video DVD (or CD) label: JACKASS2_UNRATED
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed RCE protection!
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
    ---

    11. I've tried searching quite a bit already, and came across mention of this "LockIO" patch, which I have now received word from James that this fix is now obsolete with the new version of AnyDVD.

    ===

    Some other tidbits of info:
    1. The system was first working back in March of last year, and everything was just going just fine until the past December. No DVDs can be backed up via AnyDVD since that time.

    2. No other software has been installed since the problems started.

    3. The drives in use are both in DMA mode, not PIO. Again, everything was working just fine until a few months ago.

    Any help would be greatly appreciated - thank you!
     

    Attached Files: