Bridge to Terabithia Blu-Ray won't play

Discussion in 'AnyDVD HD (Blu-ray issues)' started by webrunner, Jun 24, 2007.

  1. webrunner

    webrunner Member

    I don't think this disk is being decrypted. I just installed the latest anydvd update, and it didn't seem to fix it. What happens is you start to play the movie, and the screen turns into a jumbled puzzle and eventually the audio cuts out. I have to hard reset the PC in order to recover. I can play other blu-ray and hd-dvd discs just fine.

    Anyone else have this issue? I'm running the latest build of anydvd and powerdvd.
     
  2. Webslinger

    Webslinger Retired Moderator

  3. webrunner

    webrunner Member

    I should probably add:

    Menus and previews work fine. It's when I click "play" that the whole thing self-destructs.
     
  4. webrunner

    webrunner Member

    More Info:

    Summary for drive F: (AnyDVD 6.1.6.5)
    SONY BDRW BWU-100A 1.0A JLY03 ,2006RC3D
    Drive (Hardware) Region: 1

    Media is a Blu-Ray disc.
    Total size: 24292096 sectors (47445 MBytes)
    Video Blu-Ray label: BTT1NNE1
    Media is AACS protected!
    Removed AACS copy protection!

    -----
    Running windows Vista Ultimate- All latest updates
    Core2 @3.0GHZ, 2GB RAM
    Nvidia 8800GTX Driver Version - 7.15.11.5843


    Mitsubishi H3000U projector - connected Via HDMI

    PowerDVD 7.2 Ultra
    Version - 7.3.2911.0
     
  5. Webslinger

    Webslinger Retired Moderator

    Have you tried using Anydvd ripper and then playing the rip instead of the disc?
     
  6. webrunner

    webrunner Member

    Ripping now to test that.
     
  7. webrunner

    webrunner Member

    ripped playback has same problem.
     
  8. SuperGoof

    SuperGoof Well-Known Member

    Maybe your PowerDVD was not properly updated to version 2911? Properly updated one would not call itself "PowerDVD 7.2 Ultra" anymore.
     
  9. webrunner

    webrunner Member

    Well,in the title screen, it says v7.3, but when I look at the version information in the about section, it gives 7.2Ultra, and when I click on "product is licensed to" to get more detailed information, it reports 7.3.2911.0
     
  10. Webslinger

    Webslinger Retired Moderator

    Well, here's a question I have: does the disc play with Anydvd HD disabled (without it running)? All of your equipment appears to be HDCP compliant anyway. If your other discs play with Anydvd HD disabled--and this one doesn't then the problem lies with Powerdvd; you would then need to complain to Cyberlink.
     
    Last edited: Jun 24, 2007
  11. webrunner

    webrunner Member

    No, I cant get any HD disc to play without anydvd running. It starts playback and stops with an HDCP error. Yes, all of my hardware is compliant, but it has never worked without this program (cyberlink didn't resolve my issues. All other titles play fine, and like I said all the previews and menus on the disk work. I tested playback on another computer running all the same software versions, and had the same thing happen. Perhaps this is some new form of encryption that has yet to be incorporated into the Anydvd dectryption engine?

    Thanks for your help on this, and please let me know if there is any additional information or tasks I can perform to help figure it out. I would be curious to know if any other users are able to play back this disc.
     
  12. Webslinger

    Webslinger Retired Moderator

    O.k., just so I'm clear, none of your other discs will play without Anydvd HD running?
     
  13. webrunner

    webrunner Member

    That is correct. I can't get any HD-DVD or Blu-Ray titles to play back if I don't run this software. I always get a HDCP error message and to run the advisor. Advisor shows everything is A-OK. Still won't play back. Cyberlink could never solve the issue for me. I just created a post at the cyberlink forums with most of the info I posted here. Maybe they can confirm that the disk does/doesen't work.

    Thanks.
     
  14. psgolfer

    psgolfer Well-Known Member

    Ok, now I am curious. My equipment is not HDCP complient, yet I have never had a problem running blu ray movies:

    Electrohome ECP 3100
    BWU-100
    AMD Athlon 4600 Dual Core
    Radeon 1650 Dual DVI Out

    I am going to get this movie today and post my findings, both with an initial play and how it plays when ripped to HD.

    I have not upgraded to the newest AnyDVD HD yet, so my results will be based on the previous version.
     
    Last edited: Jun 27, 2007
  15. psgolfer

    psgolfer Well-Known Member

    Movie played without a hitch, actually kind of disappointed, wasn't what I thought it would be. Not here to critique. There were no glitches or problems, ripping to hard disk now, will post tomorrow whether there are any problems with playback from hard drive.
     
  16. oliver27

    oliver27 Member

    I didn't have any problem to read this movie with PowerDVD Ultra 7.3 (29.11) and any dvd hd 6.1.6.0. My graphic card is hdcp compliant.
     
  17. roog

    roog Well-Known Member

    Enter a support ticket on the Cyberlink website requesting the full version upgrade to PowerDVD Ultra. It doesn't have the install issues that the upgrade patches do.

    After uninstalling, run Windows Install Clean Up and delete the PowerDVD entry if there is one. You can get it here http://support.microsoft.com/kb/290301.
     
    Last edited: Jun 30, 2007