[Blu-ray] Welcome to the Jungle - Problem!

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Xtrap1979, Feb 14, 2008.

  1. Xtrap1979

    Xtrap1979 Well-Known Member

    Hi,
    there seems to be a problem with this movie since most people only get to the selection menu.
    I found a thread in the German subforum so I decided to ask here as well.
    I don't have the movie yet but I planned to get it until I heard about the problems.
    Can anyone help here?
    Thanx
     
  2. Xtrap1979

    Xtrap1979 Well-Known Member

    Could it have something to do with the new keys??
     
  3. Xtrap1979

    Xtrap1979 Well-Known Member

    Here's the logfile
    The movie freezes at the menu selection.
    You can't select anything.
     

    Attached Files:

    Last edited: Feb 19, 2008
  4. DonCarlos

    DonCarlos Well-Known Member

    I think that is a Blu ray 1.1 .I had also roblem with this Blu rays. I think PowerDVD 3319a is not handeling them correctly. Try making an ISO using the new Imageburn and mount it with Daemon tools and use PowerDVD 3156. It should work.
     
  5. Xtrap1979

    Xtrap1979 Well-Known Member

    Ok thanks.
    Just one question where do I choose the UDF 2,5 file format in imgburn?
    I have the most recent version.
     
  6. Xtrap1979

    Xtrap1979 Well-Known Member

    I will try 3730 on a new partition.
    However, I haven't managed to build a succesful ISO with ImgBurn.
    PDVD always comes up with unsupported file type. I used to build mode from folder. I also have an image made with clone cd but I can't mount it. The file type *.dvd is not support by Daemon tools and there wasn't an option to creat a .ccd file.
    What ImgBurn version and what settings did you use?
     
  7. Datus

    Datus Well-Known Member

    Ive not had problems with iso files and works fine even with 3730 which i recomend as the sound is much better.
    make sure u select udf only when you create your iso using imgburn.

    also try with and without anydvd hd loaded buring and playing. you get mixed results sometimes.

    Not done blu ray yet, that please ive yet to experiance.
     
  8. Xtrap1979

    Xtrap1979 Well-Known Member

    I managed to merge my files created with clone cd and mount them. It seems to work. However, I wasn't able to check, if the order of the single files was correct (since it was 40 1 gig files).
    I will need to update to 3070 in order to play it though. I will install a second partition so I can choose when booting. So i only need to boot the second installation when wanting to watch newer flicks...
     
  9. Xtrap1979

    Xtrap1979 Well-Known Member

    I upgraded to 3070.
    Finally I was able to create the ISO.
    I seemd to work until the menu appears.
    Still the same problem.
    Anyone have a solution to this?
     
  10. Xtrap1979

    Xtrap1979 Well-Known Member

    I used TSremux to watch the movie.
    At least it worked that way...