AnyStream 1.0.8.2 Fehler

Discussion in 'AnyStream (de)' started by MarcusR, Jan 19, 2021.

  1. MarcusR

    MarcusR Well-Known Member

    Hallo,

    kann mir da mal einer helfen, nach dem Update auf die Version 1.0.8.2
    sagt das Programm,m die Version 1.0.8.2 ist veraltet ich soll 1.0.8.2 installieren,
    dann brauche ich ein paar klicks befor das weg ist und sich das Programm schließt.

    Ja ich habe das Programm deinstalliert und nei gestartet und neu installiert, hat jedoch nicht geholfen.

    Siehe Bilder im Anhang.

    Danke schon mal das Ihr mir helft. :)

    LG :)

    MarcusR
     

    Attached Files:

  2. PeterS

    PeterS Member

    Der Fehler ist bereits bekannt und die Fehlersuche in Arbeit.

    Schau mal im englischen Forum, da geht es bereits heiß her ... :-D
     
    MarcusR likes this.
  3. MarcusR

    MarcusR Well-Known Member

    Hallo danke dir, ich dachte schon, ich bin zu blöd. :D
     
  4. PeterS

    PeterS Member

    Da nicht für :)

    Musst mal im englischen Forum schauen, ist echt witzig, wie die sich da aufregen :banghead:

    Ich finde, der hat Fehler (Fehler können ja mal passieren) durchaus eine komische Komponente ;)
     
  5. doc264

    doc264 Member

    Hallo,
    danke für die Info. Habe das gleiche Problem. Daraus ergibt sich für mich folgende Frage:
    Warum läßt mich AnyStream Version 1.0.7.0 nicht mehr benutzen. Die funktionierte bis vor ca. einer Stunde einwandfrei, auch nachdem ich 1.0.8.0 wieder deinstalliert hatte, weil ich hier ebenfalls eine Fehlermeldung erhielt.
    Jetzt bekam ich zuerst die Meldung, 1.0.7.0 sei veraltet, ich solle auf 1.0.8.2 updaten und danach die von MarcusR zitierte.

    Gruß
    doc
     
  6. doc264

    doc264 Member

    O.k., die Frage hat sich nach einem Ausflug in englische Forum gerade erledigt.
    Alle Achtung, die Entwickler sind fix. Respekt!