AnyDVD won't read Hairspray get VobSet1

Discussion in 'AnyDVD HD (DVD issues)' started by Merlin33, Nov 21, 2007.

  1. Merlin33

    Merlin33 Member

    Had version 6.1.9.3 and downloaded beta 6.2.0.0 . Both get the same error code when starting AnyDVD on the DVD Hairspray.
    It says VobSet1 and won't even get started.
    The movie seems to start playing okay on the computer.

    Downloaded new update version 6.2.0.1 and it had the same result VobSet1.
     
    Last edited: Nov 21, 2007
  2. Webslinger

    Webslinger Retired Moderator

    Update to the latest version of Anydvd.
     
    Last edited: Nov 21, 2007
  3. Seekers462

    Seekers462 Member

    VOB error message

    I am getting the same error message when I try to decrypt Hairspray as well. I emailed my Zip file and am awaiting a response. In the meantime, I keep checking the Forums to see if I am doing something wrong or if it is not compatible with AnyDVD as of yet. Good luck. :eek:
     
  4. Webslinger

    Webslinger Retired Moderator

    Hairspray appears to work perfectly fine with Anydvd 6.2.0.1:
    http://forum.slysoft.com/showthread.php?t=10020
    and
    http://forum.slysoft.com/showpost.php?p=67897&postcount=64
    and
    http://forum.slysoft.com/showpost.php?p=67938&postcount=65
    and
    http://forum.slysoft.com/showthread.php?t=10024
    and
    http://forum.slysoft.com/showpost.php?p=67954&postcount=10


    1. Click the red fox icon on your toolbar. Click the "default" button". Click "ok".

    2 a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"

    3) State the full a)error message(s) you encountered, b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?

    4) If you guys are using Shrink or something other than Clonedvd, click http://forum.slysoft.com/showthread.php?t=3992 and read fully please
     
    Last edited: Nov 21, 2007
  5. Tom

    Tom Redfox Team Member Staff Member

    For Hairspray please
    • Use AnyDVD 6.2.0.1
    • Use CloneDVD 2.9.1.2
    • Disable "Use CSS Key Archive" in AnyDVD (in Video DVD -> CSS Keys)
     
  6. djayace

    djayace New Member

    I am getting the same VobSet1 message using anydvd version 6.2.0.1. I will try installing clonedvd to see if it makes a difference.
     
  7. Webslinger

    Webslinger Retired Moderator

    At this point I'm pretty confused. A number of people didn't have any problems at all with 6.2.0.1. And other people are getting that same error message.

    But I do recommend going through the 4 steps I listed above.

    If Anydvd doesn't handle this disc properly, why are so many others not having problems:

    http://forum.slysoft.com/showthread.php?t=10020
    and
    http://forum.slysoft.com/showpost.php?p=67897&postcount=64
    and
    http://forum.slysoft.com/showpost.php?p=67938&postcount=65
    and
    http://forum.slysoft.com/showthread.php?t=10024
    and
    http://forum.slysoft.com/showpost.php?p=67954&postcount=10
    and
    http://forum.slysoft.com/showpost.php?p=68028&postcount=81
    and
    http://forum.slysoft.com/showpost.php?p=68023&postcount=79
    and
    http://forum.slysoft.com/showpost.php?p=67991&postcount=77
     
    Last edited: Nov 21, 2007
  8. moupuway

    moupuway Member

    I am also having the problem that it won't even get past VOB1 on hairspray. I did as you posted in other areas to get nero dvd-cd speed. For me atleast, it can't even do a quickscan of hairspray, it froze the entire program. I then tried another movie i had and the program ran fine. I am going to try and replace the my movie, but thought i would post my logs and mention that the one program froze up. The only things running as i had the error were internet explorer and anydvd 6.2.0.1. Also, i'm a windows vista user, could that have something to do with it? I know alot of programs are still having vista problems such as the latest version of aim.

    Lastly, as a side thought, despite having the setting for anydvd to auto update, mine never does, could there be a program flaw?

    Thank in advance!
     

    Attached Files:

  9. Webslinger

    Webslinger Retired Moderator

    I'm starting to wonder if whether some drives are simply incapable of reading this disc properly. I'm not sure why so many people aren't having problems and yet others are getting that error message.


    Anydvd doesn't autoupdate. It simply notifies you if there is an update. You need to allow Anydvd to connect to the internet in order to do this.
     
  10. moupuway

    moupuway Member

    That was a mistake by me in my wording, what i meant is that anydvd doesn't even notify me of the possible update despite have cable internet and always being connected. I usually just run into a dvd i can't do then look online and sure enough a few version behind.
     
  11. moupuway

    moupuway Member

    I also have to different dvd drives in my computer and tried both with the same results. Would that log help any if i had one made and posted that too?
     
  12. barnyardboss

    barnyardboss New Member

    I can back up Hairsray but

    the audio skips. I tried 2 different media and get the same result. Using shrink with anydvd(latest version) and nero. The rip does not error out but the back-up does some strange stuff. Audio on and off, speed changes, etc. Not really looking for a response, just wondering if anyone else was having this issue?
     
  13. James

    James Redfox Development Team Staff Member

    You must use the AnyDVD ripper or CloneDVD2. You can use the created files with Shrink or Recode.
     
  14. djayace

    djayace New Member

    I tried to rip this DVD on 3 different drives, 1)Pioneer 2) LG 3) Matshita and they all fail to rip with the same message, VobSet1.
     
  15. tebugg

    tebugg Beta Tester

    i want to confirm what other ppl r sayin about hairspray. when i put it in and use anydvd ripper(6.2.0.1) to rip to HD, an error msg with VobSet1 pops up and stops the rip. i tried it with both my burners (NEC 3550 and NEC 7170) and both have same error.

    on a side note, i was able to back it up with clonedvd by doin what james said before, unchecking stream 9 and 10 in clonedvd. the backup works fine doin that. but as far doin a complete backup with anydvd ripper, its not workin.
     
  16. Webslinger

    Webslinger Retired Moderator


    Sorry, at this point, I have no clue. I find it odd that a bunch of people say it works fine and another bunch are reporting this error message.
     
  17. moupuway

    moupuway Member

    i have now gotten a second copy of hairspray and it also comes up with the same VOB1 error and can't go any farther. I don't know the likeliness of me getting two bad copies of the same movie, but it seems pretty low to me.
     
  18. moupuway

    moupuway Member

    So i went ahead and installed anydvd on my laptop (making it 3 different dvd drives i've tried usiing) and that one failed too with the same VOB1 error.
     
  19. Seekers462

    Seekers462 Member

    Followed all directions...

    I followed all your directions as to a way to get Hairspray to Rip. I only use AnyDVD to rip it to hard drive, then I use Shrink. It's worked that way before on other movies. I've never tried Clone but I will download it and see if it will help. Thanks for trying for us!:eek:
     
  20. AstroBoy

    AstroBoy Member

    I get the "VobSet 1" message. No options other than "Ok".

    I did send the zip file in an email.

    I rip about 6 DVDs per week. I don't think it is my drive.
     
    Last edited: Nov 22, 2007