AnyDVD runs properties window but not the program

Discussion in 'AnyDVD HD (DVD issues)' started by Wind From West, Jul 11, 2019.

  1. I had been a customer for years, but stopped upgrading a while back. Ny computer crashed and I'm trying to re-establish AnyDVD on a Windows 10 machine. I loaded the trial version, but when I try to run the program, the properties window comes up and if I exit it, the program itself does not run.
    Is this a Win 10 problem?
     
  2. Clams

    Clams Well-Known Member

    AnyDVD runs fine under Windows 10. Even the old Slysoft version.
    -W
     
  3. OK, then why doesn't it show up?
     
  4. mmdavis

    mmdavis Well-Known Member

    Of all the thousands of AnyDVD users, you are the only one with that issue. That doesn't sound like an AnyDVD issue, but a local one. Maybe see if you can get an Empty drive AnyDVD log or System log. There may be something in the system causing it.
     
  5. I think I know what's happening. I had an old version of AnyDVD and when I installed the new old, it asked for a key file and I gave it the old one, and that has screwed it up. I installed the new version on a Win 7 machine and it worked until I ran the key file, and now it does the same thing. How can I back out of this mess I got myself into?
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Uninstall anydvd, it'll ask you if you want to keep registration info. Normally one would say yes, in your case, tell it NO. That will delete anydvd and the registration info, you can then proceed to reinstall and register with the proper key files.

    Sent from my Pixel 3 XL using Tapatalk
     
  7. OK, I de-installed AnyDVD, told it not to keep the settings, went into the registry and removed anything having to do with SlySoft, AnyDVD and RedFox. There was one setting for SlySoft that would not delete, but it was empty (or looked empty). I re-booted and re-installed AnyDVD. When it was installed, it asked for a license or a trial license. I chose trial license, and it said it had found one on the machine. After finishing the installation, the properties window came up. I shut it down, and whenever I try to launch AnyDVD, the properties window comes up, but not the program. This was on a Windows 7 machine that, when I first installed AnyDVD, it worked. I then wanted to see if launching the key file (from an earlier version of AnyDVD) would mess it up. It did. So I believe that's what's causing the problem. Even though I tried to eliminate any reference I could find to SlySoft, AnyDVD or RedFox, it still found something on the system that causes the problem.
    I really like your program and want to pay for a license, but I can't feel good about that till I can see the trial run. Perhaps paying over $100 will get a license that will work,but I'm hesitant to take that as a gamble. Is there anything that I missed when trying to clean off my machine (obviously, there is)?
     
  8. snakke

    snakke Well-Known Member

    have a read at http://docs.redfox.bz/manual/anydvd/ it will explain how anydvd functions.
     
  9. James

    James Redfox Development Team Staff Member

    Please elaborate. What is the "properties window"?
     
  10. Here's what I mean by 'Properties Window" upload_2019-7-14_14-21-47.png
     
  11. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's not a "properties" window. That's the main interface, it looks like you don't understand the way anydvd works. It's an on-the-fly decrypter/ripper. All you need to do is insert a disc, and anydvd will decrypt it. That "properties" window you say, will be the place where it will list encryption info found on the disc and that it removed it. All you then need to do depending on what you want to do is:

    1. launch your playback software of choice
    2. Right click the anydvd fox tray icon and select the ripper of your choice (rip to hard disk/rip to image) and let anydvd do its thing :)

    the link to the manual (2 posts above) will explain more in detail how to work with anydvd
     
  12. OK, this new version works quite differently from the older one. When you launched it, it would come up with a window that showed the disk contents and allowed you to select the parts of the disk you wanted. This new version doesn't do that. I was expecting something that no longer happens.
     
  13. mmdavis

    mmdavis Well-Known Member

    That has NEVER been a part of AnyDVD. CloneDVD, CloneDVDmobile, CloneBD, yes. AnyDVD, no.
     
    Last edited: Jul 15, 2019