AnyDVD not enabled

Discussion in 'AnyDVD HD (DVD issues)' started by bobbi, Mar 21, 2007.

  1. bobbi

    bobbi New Member

    I've been successfully using AnyDVD for over a year now and recently it's quit working. When I saw the message AnyDVD not enabled, I downloaded the very latest version and installed it. It does exactly the same thing and it is version 6.1.3.2

    I don't have Vista and haven't changed operating system or any other major changes. What can I do? Isn't there any way to enable it? I've done a few full shutdowns to see if that could get it fixed (like if some other software had the drive) but nothing has worked. It gives that status on each of my CDDVD drives
    HELP:confused:
     
  2. Webslinger

    Webslinger Retired Moderator

    1.What's the full error message, please?

    2. Follow the steps:
    http://forum.slysoft.com/showthread.php?t=1559
     
  3. bobbi

    bobbi New Member

    Thanks so much!

    Hi,

    Here's what I was seeing when I ran AnyDVD
    AnyDVD is disabled for Drive E:!
    JLMS DVD-ROM XJ-HD166 DD05

    this was the same for both drives.

    Anyway, I read the link you sent and found I just had to right-click on the AnyDVD in the toolbar and then it let me enable it. Not sure why I've never had to do this before but thanks so much for the quick help...I'm back in business:bowdown: