AnyDVD is disabled for Drive??

Discussion in 'AnyDVD HD (Blu-ray issues)' started by low_fat_al, Oct 21, 2019.

  1. low_fat_al

    low_fat_al Member

    I have read plenty on this issue and did all the basic troubleshooting. Not working.
    I uninstalled, reinstalled, restarted, etc.

    The external BD drive works perfectly fine playing BluRay discs, it also works fine with MakeMKV all by itself.

    For whatever reason, AnyDVD is showing it as disabled.
    I have checked to see if AnyDVD is enabled on the settings
    It does show the drive in the list of drives

    I had the latest version installed and even tried the beta.

    On the status section is says the following:

    AnyDVD is disabled for Drive F:!
    HL-DT-ST BD-RE BP50NB40 1.02


    Nothing is working.

    Please Advise.
     
  2. mbarnstijn

    mbarnstijn Well-Known Member

    Please try generating a log file for the drive, with a blu-ray disc inserted, and post it here. That will make it much easier for someone to help you. Instructions on generating a log file are listed in the please-read-this locked post at the top of this forum section. (right click on redfox tray icon...)

    Cheers,

    --michael
     
  3. low_fat_al

    low_fat_al Member

    Here you go!
     

    Attached Files:

  4. James

    James Redfox Development Team Staff Member

    Are you sure, you haven't disabled the drive in AnyDVD settings?
     
  5. low_fat_al

    low_fat_al Member

    I am very positive.


    anydvd1.PNG anydvd2.PNG anydvd3.PNG
     
  6. low_fat_al

    low_fat_al Member

    This is so weird... now it's all working. I don't get it. If I have any more issues I will repost.
     
  7. James

    James Redfox Development Team Staff Member

    What did you do... reboot your computer?
     
  8. low_fat_al

    low_fat_al Member

    yeah... but I restarted it many times before.. not sure why this time was different.
     
  9. Warwick Dundas

    Warwick Dundas New Member

    I have experienced the same problem ever since installing the latest AnyDVD HD version (8.4.0.0). My disc drive is disabled with the following message appearing in device manager:

    A driver (service) for this device has been disabled. An alternate driver may be providing this functionality. (Code 32)

    I have tried uninstalling AnyDVD HD and re-installing after a system restart several times, and even tried installing the previous version, all without success.

    In my case AnyDVD HD does not even show the drive as available.

    I have tried to update the driver for the drive, but it fails because I already have the latest drive installed. What could be blocking the driver for this disc drive?
     
  10. James

    James Redfox Development Team Staff Member

    This is a different problem. Please post an AnyDVD logfile.