• AnyStream is having some DRM issues currently, download with some streaming providers (Netflix) might not always be available in HD.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

AnyDVD is disabled for Drive E:!

sanv

New Member
Thread Starter
Joined
Apr 6, 2007
Messages
1
Likes
0
hi,

i am getting the error message "AnyDVD is disabled for Drive E:!" for all my drives not matter whether there is an original disc in the drive or a blank media.

i have tried various things and looked throu forum threads but could not solve the problem.

has anyone got a "final" solution for it?

btw i have got AnyDVD 6.1.2.5
 
hi,

i am getting the error message "AnyDVD is disabled for Drive E:!" for all my drives not matter whether there is an original disc in the drive or a blank media.

i have tried various things and looked throu forum threads but could not solve the problem.

has anyone got a "final" solution for it?

btw i have got AnyDVD 6.1.2.5

I'd recommend updating to v6.1.3.3 and seeing if that helps. If not then repost again about the problem.
 
under "program settings",
make sure the little check box next to "Enable AnyDVD" is checked.

I don't know how mine ever got unchecked, but it gave me the "any dvd is disabled for drive E" message.
 
lolz, 4.5 year old thread necro. Nice going.
 
Disable, doesnt work

it may be an old thread but same issue. I went into the programs and ENABLE D DRIVE. still doesn't work.

when I go back into anydvd after closing it down, it shows drive d not enabled under program.

This worked a couple years ago when I last used it. Its all up to date now as well.

Ideas?
 
Myabe you could post a log file. Maybe the drive is dead. A lot can happen in a couple of years.;) Did you reboot after installing?
 
sorry I started another thread on this. MY BAD!!! Hate that!

Drive is fine, works otherwise. Yes rebooted several times after updating to latest.

Fast replies! THANK YOU.

Mike, yes, saw that thread, that's when I posted a new one before I saw replies here.
 
Good catch Mike, that Symantec causes all kinds of problems after 7.1.6.0 , ( I think). He should try disabling the A/V and see what happens.

Disable MS Essentials. Didn't do anything. Didn't reboot after disabling. I will try that.

Can I delete the other thread I started?
 
your fast!

here are more details. Turned off Microsoft security essentials. re-inserted disc. still no drive. I enable it under programs, it then detects the dvd, scans disc then disables the D drive AGAIN.

W7

ps. Its been a couple years. Took longer to build house and get racks moved. now I am ready to get more of my movies on the media server. Cant do it without sly! LOL
 
More clues maybe? when I put dvd in, top right corner shows me movie and says I have ZERO POINTS. I think its related to media center, not sure.
 
If it's not possible to post a logfile from a DVD, posting an EMPTY_DRIVE logfile instead may be helpful for someone to look at.

Just right-click on RedFox in notification area>Create logfile...

20130317_19h41m04s_001__zps5f72fcb1.jpg

Add it as an attachment to your next post:

20130317_19h45m22s_001__zpsd2176f54.jpg

Also, do you have any other security software running?
 
Last edited:
Ok, I will do that IF I have more problems. Your post took me to a menu where I could check ENABLE and now it appears to be working!

right clicked on fox in tray and there was the option to enable there too. So far so good. Looks like clonedvd is working now too.

SUWEEEEEET

so, you saved the day without even knowing it, lol. Thanks.
 
Ok, I will do that IF I have more problems. Your post took me to a menu where I could check ENABLE and now it appears to be working!

You should go into that menu and click DEFAULTS.
(do that before ever posting a logfile if you have more trouble)

-W
 
yes BRAVO!

Ive already back'd up six of my dvds to my server. Working like a champ!

SO ready to do bluray!

Good idea, will look at defaults.
 
Back
Top