AnyDVD (HD) 6.3.0.4 beta

Discussion in 'AnyDVD HD (Blu-ray issues)' started by James, Dec 25, 2007.

  1. James

    James Redfox Development Team Staff Member

    http://sandbox.slysoft.com/beta/SetupAnyDVD6304.exe

    6.3.0.4 2007 12 24
    - Fix (DVD): IFOTitles 2 error with some Macrovision RipGuard protected
    titles, e.g. "Funny Factory with Mickey - Volume 1", R1, US
    - Some minor fixes and improvements
    - Updated languages
     
  2. daman

    daman Member

    merry xmas :)
     
  3. andy o

    andy o Well-Known Member

    Hi, guys

    The issue I brought up here is still present with AnyDVD 6.3.0.4, and 6.3.0.3 too. It was fixed in 6.3.0.1, but in 6.3.0.2 came back, as stated in my other post.

    Here's attached the log for 6.3.0.4 with disc 5 of Prison break blu-ray, and the log for the same disc for 6.3.0.1, which does play correctly. I can see the difference in the status message, with 6.3.0.1, everything seems OK, but with 6.3.0.4 I got
    The last two lines don't appear with AnyDVD 6.3.0.1. These region lines appeared in 6.3.0.2 and 6.3.0.3 as well.

    Thanks a lot.

    By the way, here's the log for 6.3.0.2 with the other disc that didn't work.
     

    Attached Files:

    Last edited: Dec 26, 2007
  4. James

    James Redfox Development Team Staff Member

    I assume you had BD region code removal disabled in 6.3.0.1, so I suggest to disable is in 6.3.0.3/4, too.
     
  5. andy o

    andy o Well-Known Member

    Yeah, that was it for the message, sorry for the confusion. Anyway, it turns out it didn't have to do with the black screen problem anyway. I just tried again with 6.3.0.4 (after downgrading and testing 6.3.0.1 again, which works fine) and I still get the black screen playing. No sound, no video, but the time counter is running.
     
  6. StaticSurge

    StaticSurge Member

    Lost Season 3 still doesn't work at all. Same problem as people are reporting with Prison Break or similar, gets to copyright info and just black screens and stops playing. With anydvd on PowerDVD doesn't crash and with it off it does. :confused:
     

    Attached Files:

  7. Mangoat

    Mangoat Well-Known Member

    It works for me on 3319a, though I've not checked disc 5 or this beta yet.
     
  8. StaticSurge

    StaticSurge Member

    Well I've heard of people getting it to work but only in 32bit versions of Vista. Do you happen to have 64bit? If so that confirms my set is defective.. I have trouble believing all 6 discs could be screwed but I guess it could be possible. Other the 64bit issue the only thing I could think of is a drive firmware update might be needed. What BD drive are you using and what OS? I'm not going to dual boot for some BD :mad: especially not when I have 4 gigs of ram so 32bit windows is useless to me. If anyone has this working with the LG HDDVD/BD combo drive in Vista x64 please reply
     
  9. Mangoat

    Mangoat Well-Known Member

    To be fair, we are totally different system specs...

    XP Sp2, 32 bit and using a Pioneer 202 on stock firmware....