Allied disc will not rip (bluray fullHD bluray--non UHD)

Discussion in 'AnyDVD HD (Blu-ray issues)' started by kiluea, Feb 2, 2019.

  1. kiluea

    kiluea New Member

    Is it me or does Allied have protection that anydvdhd can't overcome? I've tried this movie on several bluray drive models:

    I own the full movie and it plays fine on my samsung bluray player, and powerdvd ultimate via pc. I wanna stream this like I do with the rest of my collection on my plex server. I've tried encoding with handbrake and pavtube, always gets the to read error and chokes. I can hear the drive spinning up when trying to recover from this error...all three models below worked the same, they are all operational and work fine as I tested them again on discs that do work.

    any ideas??

    Lite-on HBS212-8 2

    LG WH15NS40
    ROM ver. 1.02

    Pioneer
    BDR-203
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  3. mbarnstijn

    mbarnstijn Well-Known Member

    @kiluea, I've got the Amazon.ca release of that, pretty much the same as the USA release. No ScreenPass, no bad sector protections, and I had no trouble creating a full protection-removed backup when I received the disc on release date back in February 2017.

    It's very likely that your disc is dirty/damaged in some way, or your drive needs a bit of cleaning. Sometimes it just takes a couple of puffs of compressed air into the unit, when the tray is open, to dislodge a bit of dust.

    Playback on a stand-alone player and even PowerDVD can handle read errors by ignoring the error on the fly.

    All that said, we won't know if your disc is different from any of the other versions of "Allied" that have been seen by AnyDVD users until you post your logfile. It's still possible you have some strange variant of the title that's got bad sector protection -- but that's only been seen on burn-on-demand discs.

    We'll see when you've posted the logfile.

    Cheers,

    --michael
     
  4. kiluea

    kiluea New Member

    @mbarnstijn I have a dvd cleaning disc here somewhere I will give that a try. The compressed air didn't do a thing. Thank you for your help. I attached the logfile.
     

    Attached Files:

  5. mbarnstijn

    mbarnstijn Well-Known Member

    @kiluea, have you tried making a protection-removed backup copy to ISO using AnyDVD Rip to Image... function (right click on Redfox tray icon)? If that gives you sector read errors, then the conclusion will be that the disc is damaged and you need to replace it.

    Cheers,

    --michael
     
  6. kiluea

    kiluea New Member

    @mbarnstijn Yep it's a crap disc, I did both ways checking and unchecking the protection-removed backup copy it choked both times. Thanks for your help, I won't be buying any discs through amazon anymore. :p
     
  7. mbarnstijn

    mbarnstijn Well-Known Member

    @kiluea
    I've bought the majority of thousands of NEW Blu-rays from amazon over the course of nearly a decade of slightly obsessive movie collecting. I've had maybe a dozen damaged discs in all that time. Most of the amazon purchases were direct amazon sales, and replacing the discs was painless -- a bit time consuming compared to waiting for the discs to arrive, since I had to get up and go put something in a mailbox. I've never had a damaged disc from a marketplace seller with a good reputation and thousands of registered sales. I have got used discs a couple of times when they were supposed to be new, but the discs worked flawlessly just the same and it wasn't worth the effort to return them.

    Occasional manufacturing-time damage happens with CDs, DVDs, Blu-rays and UHDs. Most of of them are NOT tested in a player. I wouldn't blame amazon for it if and when it happens -- it's the manufacturer who's at fault.

    Cheers,

    --michael
     
    whatever_gong82 likes this.