2 Blu-rays not working

Discussion in 'AnyDVD HD (Blu-ray issues)' started by tvjunky, Mar 20, 2008.

  1. tvjunky

    tvjunky Member

    Backupped these German Blu-rays yesterday and tried to play the main m2ts file with nero showtime and wmp. Both were jittery, with changing colors from red to green, and full of glitches:

    - Sunshine
    - Pans Labyrinth
    View attachment 2016

    View attachment 2017
     
  2. Peer

    Peer Redfox Development Team Staff Member


    That is not an AnyDVD issue - you simply cannot play some m2ts files "standalone". Has nothing to do with encryption/protection.
     
  3. tvjunky

    tvjunky Member

    So i missunderstood something. I thought anydvd removes the encryption from all files. I have done this method of backup on ~30 blu-rays (without bd+) before. all played fine with nero showtime, wmp, and on my tvix 4100-sh over the network. i don't want any menus, extras etc. only the movie. is there any other method i can use for this?
     
  4. tvjunky

    tvjunky Member

    In the "AnyDVD (HD) 6.4.0.0"-Thread SamuriHL wrote:
    I tried it now with TSRemux. Same result. Am I missing something?
     
  5. Xtrap1979

    Xtrap1979 Well-Known Member

    Are you sure you are using the original disc or the ISO not just the folders copied with an older version?
     
  6. tvjunky

    tvjunky Member

    Yes, i'm sure. I bought this blu-ray (Sunshine) in december from amazon germany.
     
  7. Peer

    Peer Redfox Development Team Staff Member

    It does - trust me.
    What I was trying to tell you, is that even unencrypted m2ts files sometimes simply cannot be played alone.
    These files can contain a multitude of streams and extended information (picture in picture, ....).

    And without the accompanying control files (Java, clpi, ....) a player will not necessarily choose the correct streams and know how to play them correctly.

    Again: this problem is not related to any kind of protection.
     
  8. Rusty257

    Rusty257 Well-Known Member

    did you try play from folder in showtime instead of just opening the m2ts file?
     
  9. tvjunky

    tvjunky Member

    no, i've doubleclicked the main m2ts-file. with many other blu-rays no problem.
     
  10. tvjunky

    tvjunky Member

    Just wanted to let you know that i've got it working now. Solution: I have to run TSRemux two times. First run to Blu-ray. Second run to TS. That's it...