X-Men Apocalypse BD+

Discussion in 'AnyDVD HD (Blu-ray issues)' started by odette, Sep 9, 2016.

  1. odette

    odette Member

    Hi, Impossible to read/copy this disc.
    It´s French disc, so region B
    Attached is the registry file...
    Thanks.
     

    Attached Files:

    Last edited: Sep 9, 2016
    nebostrangla likes this.
  2. nebostrangla

    nebostrangla Well-Known Member

    You did well posting the logfile for the devs now Pete, James, or Peer will have to look at it and fix it. When it's fixed a team member will post and say it is fixed. Again thank you.
    However you did leave out one important thing and THAT is the region of the disc A, B, C, or All.
    Could you please edit that into your post for them too.

    Just press the "EDIT" button under your post add the information then select save changes.
     
    odette likes this.
  3. Ch3vr0n

    Ch3vr0n Translator NL

    That's the default crappy MS virtual drive. Try Virtual Clone Drive first and try again.
     
  4. odette

    odette Member

    Same error with virtual clone drive...

    Summary for drive J: (AnyDVD HD 8.0.4.2, BDPHash.bin 16-09-05)
    ELBY CLONEDRIVE 1.4
    Drive (Hardware) Region: 1

    Current profile: BD-R
    Media is a Blu-ray disc.

    Total size: 24276704 sectors (47415 MBytes)
    Video Blu-ray label: X-Men Apocalypse
    Media is AACS protected!
    Media is BD+ protected!
    Disc wants bus encryption!
    AACS MKB version 56
    couldn't retrieve AGID!
     
  5. nebostrangla

    nebostrangla Well-Known Member

    You need to use the original first to retrieve AGID. Then this protected ISO will work.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL

    Yes and no nebo. That's a protected ISO for which there is no data yet in the OPD, the drive needs to be able to retrieve the AGID to retrieve certain disc info and match it against the OPD

    @odette Insert the original disc and provide a logfile
     
  7. nebostrangla

    nebostrangla Well-Known Member

    And like I said it needs the original to do it.
    We really don't know if there's any data there or not but if it was ripped using a PC with AnyDVDHD active then some is there.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL

    actually, pretty sure we do :). If there had been data in the OPD the AGID isn't needed to decrypt a protected ISO, as only physical drives can read that yet drives like VCD can decrypt too.

    Thats why a logfile is needed, so the data can be added TO the opd so virtual drives can work with it too :)

    Though @James feel free to correct me if i'm wrong with the above!
     
  9. odette

    odette Member

    Hi, any update on this so far ?
     
  10. nebostrangla

    nebostrangla Well-Known Member

    What happens when you insert the original disc.
     
  11. James

    James Redfox Development Team Staff Member

    Not unless you use the original disc at least once.
     
    nebostrangla likes this.
  12. Ch3vr0n

    Ch3vr0n Translator NL

    and provide a logfile if it still doesn't work. Using the original disc has been requested at least half a dozen times now.
     
  13. Chris D.

    Chris D. New Member

    I don't know if this relates in any way, but I've been having problems with the "stubborn region coding" on this disc as well. Normally if I right-click on the RedFox icon and select Rip to Image I get a clean decrypted .iso file with, among other things, no region coding. You have to go into Video Blu-ray and select the region code of the disc first, of course. In this case B. But X-Men Apocalypse seems to resist having its region code stripped. I want to watch it on my set-top player and have never had a problem doing so before with any out-of-region disc. With RC finally being dropped by the industry for Ultra HD Blu-ray you wouldn't think they'd be trying to beef it up on standard Blu-ray.
     
  14. Ch3vr0n

    Ch3vr0n Translator NL

    it doesn't. Regions coding doesnt affect the ability to retrieve the AGID which is what this problem is about. If you have a problem with regions with this title you need to create your OWN topic (not hijack someone elses with a different issue) and provide the logfile.

    No logfile = we can't help you.

    If the normal "remove region code" doesn't work, you could try ticking the checkbox below it that sais "remove blu-ray country code". Revert the setting if it doesn't work or you're done.
     
  15. Chris D.

    Chris D. New Member

    I didn't read the thread thoroughly enough before posting, my apologies.
     
  16. Ch3vr0n

    Ch3vr0n Translator NL

    we all do that every now and then, stuff happens.
     
  17. LePousson

    LePousson Well-Known Member

    Here is a "ziplog" I got using 8.0.4.0 with the ORIGINAL French disc I received this morning ...

    I hope it could help you fix the problem ..

    LePousson
     

    Attached Files:

  18. Ch3vr0n

    Ch3vr0n Translator NL

    There seems to be a problem with your drive reading the disc volume key as well as a connection to the OPD, @Ivan. If you have another drive, try that. If you don't a dev will need to take a look.
     
  19. LePousson

    LePousson Well-Known Member

    At now, no i don't have another drive as I'm stucked in bed because of hard cold and then, I'm using my external USB Samsung drive ...

    However, I am using MyMovies Collection Manager and I was able to get the "DiscID" ... Would it be interesting for you to have this info ??

    I just made a try on CREED BluRay and it worked like a charm ...

    LePousson
     
  20. Ch3vr0n

    Ch3vr0n Translator NL

    You could try cleaning the disc with a microfibre cloth or something. But without the VUK (Volume Unique Key), the OPD doesn't know which title it's dealing with and as such can't tell AnyDVD the needed info to decrypt.