WRITEDVD 14 W2 error

Discussion in 'CloneDVD' started by JRPolasky, Jul 26, 2007.

  1. JRPolasky

    JRPolasky Member

    "14 W2"

    not 11, 12, 13..... ALWAYS 14

    I have searched the forums, I have tried multiple things suggested... I am very frustrated atm, so please dont take this off poorly...

    I have read the FAQ, still confused..

    I have backed up over 500 of my movies with Clone DVD, I ONLY back up my movies in DVD-R format.

    As of recently... mostly today....

    I tried to back up 7 movies.... only 1 backed up.... ALL the other movies gave the same error code 14 W2 "source is too large for media"

    I tried different Media types, TDK, Memorex, Verbatim

    Hills Have Eyes 2 tried TDK DVD-5 mode 70% quality, got error.

    Premonition TDK DVD-5 mode at 100% quality ... worked fine!

    Star Trek Insurrection TDK, Memorex, Verbatim DVD-5 Mode at 100%... got error ALL 3 TIMES.

    Rain Man TDK DVD-5 Mode at 88%... got error

    basically... ALL gave me the error except Premonition

    ALL were done as minimal as possible ( just the movie, no features )

    I looked into updating my DVD Recorder Firmware:

    I have Summary for drive D: (AnyDVD 6.1.6.5)
    OPTIARC DVD RW AD-7170A 1.02 JUL14,2006

    There IS a supposed 1.03 Firmware for my drive, I have googled it, BUT since my drive is probibly OEM since it came with the PC, the Firmware update would not flash, and kept failing when I tried to update it.

    That still doesnt explain WHY the one movie worked, and none of the others did... like I stated before I have been backing up my movies for over a year now and hardly ever have a problem ( even with crappy media, I normally use Fuji, Sony, TDk, or Verbatim ) unless its a bad disc every now and then... but this error is puzzleing me and I am starting to get really annoyed.

    someone please help

    -tried updating firmware.... cant
    -tried the supposed "good Media" Verbatim... still having problems
    -made sure all versions are up to date... check
    -I even made sure my vista processor was making my hard drive use was using the DMA... yes using Ultra DMA Mode4

    please help

    Thnx much!

    JRPolasky
     
  2. Webslinger

    Webslinger Retired Moderator

  3. JRPolasky

    JRPolasky Member

    F. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.


    is that the one?

    I have never had to before with the 500 movies, so why will I have to now?

    I will try it, but I dont know why or what has changed from before.
     
  4. Webslinger

    Webslinger Retired Moderator

    No, but that would be a good idea with your Memorex and TDK media. Also slowing the burn speed to about half the rated speed of the media would be a good idea.

    step f Do steps 3 and 4 from here (note that step 4 requires you to post information, and this step could be the most helpful in getting your situation resolved)

    Mostly, I mean to do step 4 from there.

    If you've done 500 burns, there's a possibility your burner is slowly dying as well.
     
  5. JRPolasky

    JRPolasky Member

    Filter Check Tool v3.4

    No Upper Filters found.

    A Lower Filter found is: AnyDVD
    Filterdriver properties are:
    Name: AnyDVD
    Caption: AnyDVD
    Description: AnyDVD
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: AnyDVD
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\Windows\system32\Drivers\AnyDVD.sys
    Version Info: 6.1.6.5
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Manual
    StartName:
    State: Running
    Status: OK
    TagId: 0


    A Lower Filter found is: ElbyDelay
    Filterdriver properties are:
    Name: ElbyDelay
    Caption: ElbyDelay
    Description: ElbyDelay
    AcceptPause: False
    AcceptStop: True
    DesktopInteract: False
    DisplayName: ElbyDelay
    ErrorControl: Normal
    ExitCode: 0
    PathName: C:\Windows\system32\Drivers\ElbyDelay.sys
    Version Info: 5.1.0.1
    ServiceSpecificExitCode: 0
    ServiceType: Kernel Driver
    Started: True
    StartMode: Manual
    StartName:
    State: Running
    Status: OK
    TagId: 0
     
  6. JRPolasky

    JRPolasky Member

    just did step 3 too... rebooting now
     
  7. JRPolasky

    JRPolasky Member

    tried backing up some movies again, nothing... still same error again

    unistalled both ANY DVD and CLONE DVD and re-installed ...

    tried another back up ... same error....

    something is wrong...

    should I try a diff version of Clone DVD?
     
  8. JRPolasky

    JRPolasky Member

    Anyone??

    still cant burn withought error
     
  9. JRPolasky

    JRPolasky Member

    just tried to burn the same movie Premonition .... the same one that worked yesterday.... the only one that worked yesterday.....


    today..... error 14 W2 again....

    WTF is wrong??

    Moderator?? anyone else that has this same problem??