WriteDVD 10 11 W2 errors!!

Discussion in 'CloneDVD' started by siringe, Nov 19, 2007.

  1. siringe

    siringe Member

    Using CloneDVD2 all goes well up to burn time.After many attempts and variations I have a pile of coasters and a new prescription for valium.

    It would appear that any form of writing to media is not happening. I am of this opinion because the failed media has been used on another machine and used ok. I have tried burns at auto, max, 2.4 and 1x.

    The write failure message consistently appears about 90 secs into the start of the burn process. I am copying dvd images previously copied to HDD using AnyDVD. These same images/files have been copied ok on another machine.

    As you can read on the log/list that I have cut/pasted below I have tried just about most things listed and discussed in these pages so I am hoping I've missed something and/or somebody can HELP.

    I am very close to scrapping this system and starting again with a fresh windows install but this will be quite a long winded procedure and more important I wont have a clue what the problem was if it reoccurs.

    I am now using Sony DVD -RW to save on coasters. Same problem.

    HELP would be VERY WELCOME

    ======================================

    MEDIA

    Verbatim DVD +R DL x2.4 Certified
    Sony DVD -R ver2.1/1x-16x (16D1)

    FILTERS


    Windows Shows: Dev Upper Filters - Redbook
    Dev lower Filters - IMAPI
    Class Upper Filters - GEAR Aspi.wdm (now removed)
    Class lower Filters - AnyDVD Elby Delay

    Now removed GEAR aspi.WDM (no change)


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
    upper filters reg_multi_sz (empty)
    Lower Filters reg_multi_sz AnyDVD Elby Delay


    BURNERS

    Plextor PX-716A Just updated Firmware v1.11
    Pioneer DVR-112 Just updated Firmware v1.22

    SW

    Windows XP SP2 vanila
    Windows XP SP2 (updated 18th Nov 2007) all available patches on - no change

    AnyDVD Just Updated/Downloaded VER.6.1.9.3- no change
    CloneDVD Just Updated/Downloaded VER.2.9.1.2- no change

    I have proven the trial version downloads of clone/anydvd by installing on a 2nd machine-that works fine.

    Nero installed (no INCD)
    No other SW installed that I am aware will conflict etc (packet writing SW)

    now removed nero completely - no change

    Disabled firewall - no change

    Removed firewall - no change

    Kicked wife - no change (just kidding)


    OTHER

    ICH9 IDE ATA/ATAPI Controller drivers Replaced with Standard Dual Channel PCI IDE Controller

    Newish Machine:
    Gigabyte GA-P35C-DS3R
    Intel Quad Q6600 2.4G
    2 gig mem
    2xSATA WDC WD50 HD
    Samsung CD-ROM SC-152L CD ROM
     
  2. Webslinger

    Webslinger Retired Moderator

    1. These are not the right speeds to use with 16x rated media. Use 12x or 8x with 16x rated media.

    With Verbatim +R DL (made in Singapore MKM 001) use either 2.4x or 4x.

    2. Follow this method please: click http://forum.slysoft.com/showthread.php?t=476 Don't use ripped files for now

    3. a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
  3. siringe

    siringe Member

    Thanks for the quick response.
    I have attached the required file.

    I did use 2.4x (and others) with the Verbatim +R DL
    I cant be sure about specific speeds with the Sony -R other than auto/Max 2,2.4 and 1x.
    I have been using 1x, 2, with the Sony -RW.

    I previously had no success with changing the booktype with +R media, or I should say I couldn't establish whether it stayed changed when i did it.
    Is "booktype" for -R media relevant as this doesn't appear in the window?
    Best Regards
     

    Attached Files:

  4. Webslinger

    Webslinger Retired Moderator

    Never write that slowly with 16x rated media. Writing too slowly is just as bad as writing too fast.


    Only applies to +R blank media
     
  5. siringe

    siringe Member

    Just attempted to burn from dvd and not from file and attached new log file.
    Regards
     

    Attached Files:

  6. bilbo65

    bilbo65 Well-Known Member

    MEDIA

    Verbatim DVD +R DL x2.4 Certified
    Sony DVD -R ver2.1/1x-16x (16D1

    Where is the 16x rated media?
     
  7. Webslinger

    Webslinger Retired Moderator

    The Sony is, where it states "16x".
     
  8. Webslinger

    Webslinger Retired Moderator

    Well, at this point, I'm not sure what would be causing this problem to happen. Your ide busmaster drivers appear to be fine. And your filters look fine.

    Unless your burners do not support the blank media you're using, then I'm out of ideas. Your Verbatim +R DL media (provided it's made in Singapore) is what you should be using.

    For the single layer blank meida, I would ditch the Sonys and switch to either Taiyo Yuden (premium) or Verbatim (I tend to avoid those made in India).
     
  9. bilbo65

    bilbo65 Well-Known Member

    OK, I was looking at the DLs....
     
  10. Webslinger

    Webslinger Retired Moderator

    I'm going to be surprised if this fixes this issue . . .

    But anyway


    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd
     
  11. siringe

    siringe Member

    Changed/set region to uk region 2.
    Sorry to say you were right - no change.

    I will swap dvd drives tomorrow and try again. Will update then.
     
  12. siringe

    siringe Member

    Now changed the DVD ROM (Plextor PX-716A) for the Pioneer DVR-112 - No Change. This was previously set for Region Code 2.

    My next step is to chuck the lot and start again from scratch. Problem is, as mentioned before if the problem reoccurs again nothing has been learnt and I will have gone full circle. So if anyone has any useful ideas now is the time......

    I will give it a few hours for a response.
     
  13. Coaster

    Coaster Well-Known Member

    @ siringe,

    If you are going to reformat and install WinXP from scratch suggest making the WinXP installation a true “Bear Bones” installation and not install ANY Symantec Norton AntiVirus/FireWall/Ghost software, GEAR Software or any other extraneous software programs – just a true minimal WinXP Operating System “Bear Bones” installation. Then install AnyDVD-CloneDVD see if the AnyDVD-CloneDVD software operates correctly. If so then slowly and incrementally install your extraneous software programs one by one and checking the functioning of AnyDVD-CloneDVD until the problem re-appears. Then you will definitively know what is (was) causing the problem.

    Regards,
    Coaster
     
    Last edited: Nov 20, 2007
  14. funguy

    funguy Active Member

     
    Last edited: Nov 20, 2007
  15. siringe

    siringe Member

    OK, Thanks for the input, especially from Webslinger. I Will leave this thread open for updates but this will likely take a while. If it is felt that the thread should be closed then please advise.

    I will start to scratch this lot now so wont be around for a while.
    Seriously pissed off..............(not kidding)
     
  16. Webslinger

    Webslinger Retired Moderator