Where to get Powerdvd ver 3319a?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by flaboy, Jan 16, 2008.

  1. flaboy

    flaboy New Member

    OK just got a lap w/ bluray player. Where do I go to get the PD 3319a so I can play the off the HD?
     
  2. Mark_A_W

    Mark_A_W Well-Known Member

    I tried 3319a and got no audio.

    Based on my experience, I would go with the latest build, and convert all your rips to ISO's using Imgburn, it really isn't that hard.

    I can't remember the name of the image mounting software offhand, but I found the info here.
     
  3. Humpa

    Humpa Well-Known Member

    3319a works fine - no known audio issues that I've seen posted, though I don't know why Mark_A_W had problems. Audio works fine for me, except for the bug with Pan's Labyrinth of course. ;)

    Just search for it thru the normal places - google, peer-to-peer programs, bittorent, whatever ... it isn't really warez since you need a valid registration to activate it. We just can't post links to it since it isn't publicly available from Cyberlink anymore.
     
  4. andy o

    andy o Well-Known Member

    Presumably it's not just Pan's Labyrinth, but all DTS'HD MA 7.1 tracks. This is the only reason I got 3516 installed alongside 3319a, which has worked well for me with everything else.
     
  5. Humpa

    Humpa Well-Known Member

    Yes - indeed.
    I thought of that after I posted - I knew someone would correct me, but I wasn't sure of the exact audio type (DTSHD MA 7.1) that was causing the PowerDVD bug and I didn't feel like looking in the Pan thread to see. :doh:
     
  6. andy o

    andy o Well-Known Member

    I am just hoping 7.1 DTS-HD MA titles don't come out with BD+ before there's a fix for BD+. Why 7.1 anyway? I don't see much benefit. I got a 6.1 speaker set for DTS ES and very few movies came out with that. Now I'm screwed, I have to buy a whole new rig just for one more speaker? At some point, enough is enough.
     
  7. andy o

    andy o Well-Known Member

    I just tried Shoot 'em up blu-ray, which has 7.1 DTS-HD MA, and it works fine. PowerDVD 3319a extracts the 5.1 core, just like 3516 extracts the one in Pan's Labyrinth, so this problem could be an HD-DVD problem. If so, that would mean no such problem as I said above.
     
  8. mofo69

    mofo69 Member

    if you have also reclock installed with 3319a, this does also cause the issue of getting no sound. you have to disable reclock.
     
  9. Mark_A_W

    Mark_A_W Well-Known Member

    Ahh, well, that explains my lack of sound then.