Unable to upgrade to new version of CloneDVD

Discussion in 'CloneDVD' started by jarheadone, Feb 12, 2008.

  1. jarheadone

    jarheadone Member

    I have tried repeatetly to update CloneDVD without success. Every time I open CloneDVD I get the notice of the new version and asked if I want to download it. Well, I have downloaded it but it won't install. I even deleted the old version off my computer in case that was the problem (never had a problem before). That didn't make a difference and now I don't have CloneDVD at all on my computer (except for registration info). The first error message I get is:

    Error opening file for writing:
    "C:\Programs\Elaborate Bytes\CloneDVD2|CloneDVD2.exe
    Hit "Abort" to abort installation,
    "Retry" to retry writing the file,
    "Ignore" to skip this file

    Second error message, no matter which choice I make;

    InstallADvdDiscHlp0 failed
    IDVDInfo2::GetDiscId hook not installed!

    Anyone have any idea how to fix this? I should have left well enough alone and not tried to update my version but stupid me!
     
  2. Webslinger

    Webslinger Retired Moderator

    If you're using Vista, then click this.

    If you have Zonealarm on your system, ensure Anydvd is being given permission to access the trusted zone.
    Similarly if you have a firewall, antivirus or spyware program--ensure it's not blocking Anydvd from running.
    Provided you downloaded Anydvd from Slysoft's website, Anydvd is a safe program (you have nothing
    to be paranoid about).

    If you have System Mechanic, System Mechanic Pro, or any kind of registry monitoring program, please ensure
    these programs are allowing Anydvd's installation program to modify your registry--as those programs can block
    Anydvd from installing properly.


    linx05 says Teatimer enabled on Spybot can cause problems during installation: visit http://forum.slysoft.com/showpost.php?p=36804&postcount=5

    1. Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Download Anydvd http://static.slysoft.com/SetupAnyDVD.exe
    e) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    f) At this point disable your antivirus and firewall programs
    g) Reinstall
    h) Reboot
    i) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    j) At this point enable your antivirus and firewall programs

    2. If #1 doesn't work, boot into Windows safe mode and try to install the programs again
     
  3. jarheadone

    jarheadone Member

    Sorry for posting in wrong thread

    I'm sorry, I didn't realize I was posting in the wrong place. I did fix the problem by deleting all CloneDVD files completly and moved registration key to different file for safe keeping. Thanks and again, sorry.
     
  4. Webslinger

    Webslinger Retired Moderator

    :confused: You posted in the right place.
     
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Actually the thread title and the problem are... confusing. The title says the AnyDVD update is the problem. In the thread their problem was updating CloneDVD.

    This thread really belongs in the CloneDVD forum. :)
     
  6. Webslinger

    Webslinger Retired Moderator

    Then move it, moderator! :D
     
  7. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I was as you were replying. ;)
     
  8. Webslinger

    Webslinger Retired Moderator

    'bout time! :D;)
     
  9. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Pfft :p

    I also corrected the thread title so it doesn't get more confusing. :)