Tyler Perry's Why Did I Get Married?

Discussion in 'AnyDVD HD (DVD issues)' started by lauralou18, Feb 19, 2008.

  1. lauralou18

    lauralou18 New Member

    Okay.. before I ever post a thread I go through the posts and do everything suggested. I installed Service Pack 1 RC. I uninstalled and reinstalled my driver. I cleaned my driver. I cleaned the dvd. Ran my virus protection. Installed ALL updates. I don't know what else to do! Help!
     
  2. Webslinger

    Webslinger Retired Moderator

    1) a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"

    2) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?
     
  3. lauralou18

    lauralou18 New Member

    Okay...

    Well, this problem has happened to me before with 3:10 to Yuma and Good Luck Chuck. Nothing pops up. No error message. I can hear my driver scanning the disc, but AnyDVD doesn't do anything. I have tried several other DVDs after encountering this problem with Why Did I Get Married? and every other DVD works. Like I said, I've installed Service Pack 1 RC, I uninstalled and reinstalled my drivers, installed ALL updates, and cleaned driver. Not sure what else to do. I'm not sure why nothing pops up when there's an error, but it seems like any time I have a problem with a disc, there's already a post written about it (ie 3:10 to Yuma, and Good Luck Chuck..) so I'm assuming that means something. I have also tried DVD in my DVD player, and it plays fine.
     

    Attached Files:

  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    From your logs:

    Roxio/Sonic Drive Letter Access packet-writing software is known to cause problems with AnyDVD due to the above filters that are installed. Uninstall it and reboot your system.

    (1) Download ImgBurn (freeware): http://www.imgburn.com/index.php?act=download
    (2) Go to Tools > Filter Driver Load Order. Check to see that DLACDBMH and DRVMCDB no longer appear.

    If the filters are still listed then:

    (1) Create a backup of your registry
    (2) Go to Tools > Filter Driver Load Order.
    (3) Select "DLACDBMH". Click Remove Selected Filter. Click OK.
    (4) Select "DRVMCDB". Click Remove Selected Filter. Click OK.
    (5) Reboot

    Drive Letter Access will, of course, no longer function when you remove these filters. If you wish to go back to using it and possibly having problems with AnyDVD then you can reinstall the software.
     
  5. lauralou18

    lauralou18 New Member

    No...

    No, I did exactly what DrinkLyeAndDie told me to do, and it still won't work. The filters aren't there anymore.. I just don't know!!
     
  6. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    What about the other movies like Good Luck Chuck and 3:10 to Yuma? Are they also still not working?
     
  7. lauralou18

    lauralou18 New Member

    No... those work now.
     
  8. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Well, I'm glad the other two work but I'm at a loss for why this movie doesn't want to work.
     
  9. Webslinger

    Webslinger Retired Moderator

    If Anydvd isn't "doing anything", you wouldn't have been able to create a .zip file. So again, what problem are you having exactly? Anydvd clearly recognizes that the disc is in your drive.

    What are you trying to do that you are unable to do? What problem are you having exactly?
     
    Last edited: Feb 19, 2008