Trying to make mkv, about 50% compression, lossless audio

Discussion in 'CloneBD' started by IamGaryGnu, Oct 30, 2020.

  1. IamGaryGnu

    IamGaryGnu Member

    Hi - I tried this for the first time last night. (i also searched the forums and didn't spot anything directly on point). Anyway, I tested the mkv with VLC this a.m., H.264 compression - video looked great but it had the audio narration. I had selected english subtitles, with a default of lossless and a default of i think 5.1 (since right now, that's all i have) - movie is Life of Pi and as mentioned, I got either the narration version or the director's narration.
    There are a zillion streams to choose from. It defaults to selecting I think the second stream. When I use CloneBD's preview, it seems to force the captions (or maybe that's built in, as parts take place in India, etc.) and I don't think I heard the narrations.
    I don't know if there is something else I should try other than maybe just hitting the other streams (which all seem to look the same, act the same on preview, etc.)
    Lastly, I THINK If I use mkv I lose the Bluray top menu, and chapter menus - is that correct, or is there a way for me to preserve?
    I'm not interested in the coming attractions, and not interested in burning back to a disc - I'd like to stream either with Kodi (which seems to be working meh) or possibly Plex. Any advice on playback would also be gratefully appreciated - thank you so much!
     
  2. testiles

    testiles Well-Known Member

    When creating the .mkv in CloneBD, on the "Selection" screen if you hover over the title you've selected, you should see a brown Settings tab at the right edge of the title.

    Click that and make sure the English audio tracks and subtitles you want are checked there.


    If that's all in order, when you play the .mkv, you should be able to switch between all audio and subtitles you've selected there.


    No way to have that in an .mkv file.

    Movie only.



    T