Transformers the last knight error

Discussion in 'AnyDVD HD (UHD only)' started by Totori, Sep 7, 2020.

  1. Totori

    Totori New Member

    I am getting this error message when I tried to rip Transfromers the last knight to ISO file with ImgBurn.
    My drive is an LG WH14Ns40 flashed to firmware 1.02.
    I washed the 4k disk with water and soap and cleaned the disk carefully with my microfiber cloth but still getting error. I tried several times and it stop whenever it gets to 10%.
    Could anyone help? Thanks.

    Summary for drive F: (AnyDVD HD 8.4.9.0, BDPHash.bin 20-03-11)
    HL-DT-ST BD-REWH14NS40 1.02
    Drive (Hardware) Region: 1 2 3 4 5 6 7 8
    Current profile: BD-ROM
    Media is a Blu-ray disc.
    Total size: 47754368 sectors (93270 MBytes)
    Video Blu-ray label: TRANSFORMERS THE LAST KNIGHT
    Media is AACS protected!
    AACS MKB version 61
    Drive supports bus encryption!
    Disc wants bus encryption!
    UHD Blu-ray disc.
    Removed AACS copy protection!
    Bad sector protection not found.
     
    Last edited: Sep 7, 2020
  2. Aeneas72

    Aeneas72 Well-Known Member

    Logfile?
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  4. Totori

    Totori New Member

    Sorry, took me a while to figure out the log file
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    This is your primary problem

    The drive time's out. Start by checking the if the cabling is secure.
     
  6. Totori

    Totori New Member


    I checked the cabling again and they are very secure. I have been ripping other 4ks without any problem so far. This is the first disk that is giving me a problem.
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Soccer you're ripping with imgburn, have you tried the anydvd native image ripper?

    Sent from my Pixel 3 XL using Tapatalk
     
  8. Totori

    Totori New Member

    I tried cloneBD and it stopped working at that 10% spot just like imgburn. I didnt know there was anydvd native image ripper. I will try it. Thanks
     
  9. SamuriHL

    SamuriHL Moderator

    Likely a bad disc.

    Sent from my SM-G975U using Tapatalk