Thor : The Dark World (Sound Sync Issue)

Discussion in 'CloneBD' started by brian57, Aug 31, 2018.

  1. brian57

    brian57 Member

    Hi

    I am backing up some Blurays to MKV files (720 res) using AnyDVD 8.2.7.1 and CloneBD 1.2.2.0.
    On playing back the above title on Kodi and VLC the sound is out of sync.
    I can correct playback on both these players by altering the audio to 0.75 secs ahead.

    I checked the others I had converted and they had no sound sync errors at all.
    Are there any settings in CloneBD to address this problem.

    I attached a CloneBD log file from Dark World and one from the original Thor disc (which converted OK)

    Please let me know if you need the AnyDVD log files for these discs as well.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Most likely there's some small logo clip before the movie with a different video "layout" than the main title, but @Pete will have to confirm. If this is the case, afaik a fix is coming to address that problem.
     
  3. brian57

    brian57 Member

    Thank you for the reply Ch3vr0n.
    You mentioned it may need a fix, am I right in thinking, you mean an update to CloneBD, not AnyDVDHD.
    Should I retry with CloneBD 1.2.2.1 ?
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Yeah try that, though it may not yet work either. @Pete will need to confirm

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  5. brian57

    brian57 Member

    Update.

    Success ! Converted with to MKV format with AnyDVD 8.2.7.3 and CloneBD 1.2.2.1 and the audio is in sync now.
    I have attached a ClondBd log file for information
     

    Attached Files: