The Greatest Showman DVD stops playing

Discussion in 'CloneDVD' started by DDtex, Apr 23, 2018.

  1. DDtex

    DDtex Member

    I have an issue with a new movie "The Greatest Showman".. AnyDVD seems to work OK but when I try to play the backups (made 3 different copies with double layer and single layer media) the playback stop at the same places for all three copies.. I can force it past the stop with F.Forward and then rewind back to get it to play the content which seems to be complete, but it ALWAYS stops at the same scenes on all copies.

    Does anyone have any idea what may be causing this? I have used TDK and Verbatim media and it doesn't make a difference. I can't tell if this is some new copy protection or just a defect of some kind. Again AnyDVD "seems" to work fine on the original DVD and Clone DVD seems to make the copies without any issues or complaints.

    I am at a loss.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Without an AnyDVD and CloneDVD logfile, nobody knows or has any data to work with.

    Sent from my Nexus 6P with Tapatalk
     
  3. DDtex

    DDtex Member

    Sorry to take so long getting back with you.. I tried again using the latest version of Anydvd but it looks like the problem persists.. Stopping during playback and leaving out some of the movie content at the locations where playback stops. Including Anydvd log file this time. I hope that it helps
     

    Attached Files:

  4. DDtex

    DDtex Member

    Well, (embarrassed grin).. it looks like it was a setting in AnyDVD that I had overlooked.. "Remove annoying titles shorter than". Once I unchecked this option, the moving copied completely. Apparently the folks that authored the DVD has some really short sequences (maybe they were trying to trip up people using AnyDVD) that were getting omitted.
    Sorry if this caused nay confusion.
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    The logfile made no indication of that setting being active. That would be the first thing i'd have asked to disable then. Normally it should unless @James changed that. That said, actually it's that anydvd setting that isn't perfect, not the disc authoring. Some such clips are required for transitioning to the next title (i've learned that the hard way too), no idea why. But glad it's solved.