The Fugitive

Discussion in 'AnyDVD HD (Blu-ray issues)' started by SOiL, Aug 13, 2007.

  1. SOiL

    SOiL Member

    This title just works correctly,when I disabled anydvd.
    Only get black screen and no sound ,
    when I enabled anydvd,but I see it playback,
    as I see the runtime goes on.
    This one is bought in sweden.
    Summary for drive D: (AnyDVD 6.1.7.0)
    PLEXTOR BD-RPX-B900A 1.01 12/07/06BLE8
    Drive (Hardware) Region: 1

    Media is a Blu-Ray disc.
    Total size: 24318592 sectors (47497 MBytes)
    Video Blu-Ray label: THE_FUGITIVE
    Media is AACS protected!
    Removed AACS copy protection!
    Blu-Ray disc is region free
    Forgot to add,the ripped m2ts doesnt playback at all
     
    Last edited: Aug 13, 2007
  2. Adbear

    Adbear Well-Known Member

    What software are you playing it back in?
     
  3. SOiL

    SOiL Member

    Im using Powerdvd Ultra edition 7.3 2911.
    It playback the movie (the original disc) when I disable anydvd,
    so it's hardly an powerdvd issue.The ripped m2ts doesnt play at all.
     
  4. James

    James Redfox Development Team Staff Member

    Try to upgrade your version of PowerDVD.
     
  5. SOiL

    SOiL Member

    Upgraded to latest powerdvd now still same..
    I get no stream information at all when I playback
    with anydvd enabled,it's just black and no audio.
    It playback with no problems with anydvd disabled.
    I ripped the movie to HDD and tried to run the m2ts.
    with powerdvd it hangs and goes to 99% cpu load.
    Got windows XP SP2.
    Anydvd doesnt seem to be able to rip this disc,
    contents isnt playable,Only when I run the movie
    from the the original disc it works,with anydvd disabled.
    Comes to my mind a new protection maybe ?