The creation of the ISO image failed

Discussion in 'CloneBD' started by Comer, Dec 22, 2014.

  1. Comer

    Comer Well-Known Member

    This is the error I am receiving using the trial version of CloneBD. Also, I cannot find any files/folders where the work in progress has been saved. I used two custom folders. Are these emptied after the failure?

    Thanks
     

    Attached Files:

  2. Adbear

    Adbear Well-Known Member

    Did you tick the box marked 'Keep intermediate folder'? If not then it will delete the work folder.
     
  3. Comer

    Comer Well-Known Member

    Success! well up to a point...

    I had been using my external HD for the work files folder and destination folder. I changed these to the system disk and the operation comple.

    Now a new problem, I selected the option to shrink the movie only to a BD25. The image produced looked like it might be a tad too big but who am I to question the wisdom of CloneBD. However, when I tried to burn that image using imgburn, it tells me that the image is in fact too large.

    That's yet another three hours wasted (nine hours in total) trying to backup one disk :doh:

    Edit: Actually, it occurs to me that another difference from my first two attempts was that I removed the underscore from the name of the image file. I'm trying the rip again with the underscore again and using the system disk for my work and destination folders. I'll let you know in about three hours :rolleyes:
     

    Attached Files:

    Last edited: Dec 22, 2014
  4. Comer

    Comer Well-Known Member

    Worked with underscore in Iso title with folders on system disk.