Strange speed issue creating folder backup.

Discussion in 'AnyDVD HD (UHD only)' started by Ron Hill, Dec 26, 2020.

  1. Ron Hill

    Ron Hill Active Member

    I'm running an AnyDVD HD folder backup of Fellowship of the ring UHD disc 2. As the main movie file (00073.m2ts) is being read the read speed steadily increases slowly up to about 28mb/s until at around 35% the speed slowly starts to decrease at about the same rate as it increased. At about 2/3 of the way through that file the speed is at 19.56mb/s and continuing to fall. Around 79% and the speed is now starting to steadily increase again after bottoming out at around 13mb/s. I'm running a brand new 64bit Win10 AMD Ryzen based PC and an ASUS UHD friendly optical drive. Very strange behaviour. Anyone else experience this?
     
    Last edited: Dec 26, 2020
  2. mmdavis

    mmdavis Well-Known Member

    You would probably get a better response posting this in the UHD section versus the DVD section.
     
  3. James

    James Redfox Development Team Staff Member

    Moved.
     
  4. Ron Hill

    Ron Hill Active Member

    Thanks James. Got a thread on the go in that forum topic and must've forgot to switch.

    At 98% in the main file I experience sector read errors when creating the folder backup. Playing the original disc in my Oppo 203 it plays flawlessly. Anyone else experiencing this with this title? I can post the sector read errors log if that helps.
     
  5. Hoth80

    Hoth80 Member

    I have this sometime. I think maybe layer break is cause? 35% and 66% sound like transition from layer 1->2 and 2->3.
     
  6. Ron Hill

    Ron Hill Active Member

    I think you are right that it's the layers. I am working my way through backing up the LOTR extended edition UHDs and I am seeing the same behaviour with each disk regarding speed. The sector read errors on FOTR Pt2 are annoying though.I've given the disc a really good careful centre to edge clean and wil have another crack at a folder backup but first i'll grab that new utility for checking the versions and the supported/unsupported status and get a log of the copy process as well.
     
  7. Ron Hill

    Ron Hill Active Member

    So I have the OPD parser now and my FOTR disk 2 is reported as follows. "LOTR_FELLOWSHIP_OF_THE_RING_P2 -- OPD: BD_e77c7a65057a Status: [Has been posted and is now supported]". With some perseverance with the retry button on several sector read errors I eventually managed to get FOTR disk 2 done successfully. I suspect the disc was a borderline good pressing and my Oppo 203 is better at handling slightly less than ideal discs than my PC Asus UHD drive. Got there in the end though. :)