Source data too large

Discussion in 'CloneDVD' started by nrmanning, May 12, 2008.

  1. nrmanning

    nrmanning Member

    Hello,

    I have searched through all the forums and tried everything suggested to fix this and still no luck.

    I tried to install the anydvd referenced in one thread but could not downgrade as the link did not work.

    I did do the upgrade on yesterday and was working fine and then suddenly today, I am having problems.


    Please help.

    Thank You
    Nina
     

    Attached Files:

  2. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Two things stand out from your logs

    1. You don't have the region set for your DVD drive. These days I highly advise people to set the region. Some discs will not be properly handled unless you set the drive to the region applicable to where you live.
    2. Both these discs you are trying to make copies of are not originals. They are SL DVDs without CSS, region coding, or any protection whatsoever. I don't know how the source data could be too large if the discs are trying to backup are single layer discs to begin with. I recommend you try making backups using the original commercially sold discs and not these backups.

    It's really nearly impossible for me to help you since there are countless factors that could be causing a problem here and, quite simply, the problem makes no sense to me.
     
    Last edited: May 12, 2008
  3. nrmanning

    nrmanning Member

    I tried again...source data too large

    I am attaching another movie I tried backing up and it is the original instead of a copy.

    I still received the following error.

    "writing to media not successful: source data too large"

    when I click on details, I get the following "WriteDVD 14 W2"

    I have never had any problems until today, I have backed up all kinds of DVDs from originals to copies and have not had to set any type of region codes or anything in the past.

    Is there a way to downgrade and I can determine if that is the problem?

    Thank You
    Nina
     

    Attached Files:

  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Please do the following:

    1. Right click the fox on your toolbar. Exit AnyDVD
    2. Click start. Right click on "My computer"--->select "properties".
    3. Click on the 'Hardware' tab--->click the 'device manager' button.
    4. Open the dvd/cdrom branch---> right click on your optical drive
    5. Click "properties".
    6. You should have a region tab. From there you can select a region.
    7. Select the region applicable to where you live
    8. Start AnyDVD

    Once you have done that please create a new log file with your GI Jane disc. Your previous one was incomplete.

    Edit: Actually, it was complete. Sorry. I happen to own the disc and double-checked.
     
    Last edited: May 12, 2008
  5. Webslinger

    Webslinger Retired Moderator

    Select "dvd-5" near the quality bar in Clonedvd.
     
  6. nrmanning

    nrmanning Member

    Still getting source data too large

    Thanks for the suggestions. I have tried them all and I am still getting that same error of source data too large.
    I set the region, double checked the dvd-5 and everything is set. I am clueless as to what could have caused this problem.

    Here is the GI Jane again.

    Thank you for your continued help.
    Nina
     

    Attached Files:

  7. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Good point, Webslinger. Thanks. :)

    There are problems in the logs.

    This shouldn't be happening. I own this movie and no failure should take place.
     
  8. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Your drive region is either not set or you posted the older log file.

    AnyDVD cannot be running when you set the drive's region. Exit AnyDVD, set the region, and then restart AnyDVD.

    Please do that and post a new log file. :)
     
  9. Webslinger

    Webslinger Retired Moderator

    @nina,

    1) What version of Clonedvd are you using?

    2) Do what Drinklyeanddie wrote, and set your drive's region code.

    3) click the red fox icon on your toolbar. Click "default". Click "ok".

    4) Click this

    Do what it says to do.


    5) What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    6) At what speed are you burning your blank media

    7) Check to see if there's an updated firmware version for your burner and your reader: click http://forum.slysoft.com/showpost.php?p=12794&postcount=10
     
  10. nrmanning

    nrmanning Member

    It's me again

    I did what I was told to below and made sure the region was set on both drives. I think that is where the problem might have been showing the region not set.

    I am running clone 2.9.1.7 and I usually use Memorex or Maxell dvd+r. They dvd shows 4.7 gb, 16x. But I don't even get this far so not sure if that has any bearing on my problem.

    I am submitting the new log file.

    Thanks again...your patience is so very much appreciated.
     

    Attached Files:

  11. Webslinger

    Webslinger Retired Moderator

    Avoid. Use Verbatim or Taiyo Yuden only

    Changing the region code may have fixed that issue for you, but you should switch blank media.
     
  12. nrmanning

    nrmanning Member

    Region...not working

    I thought it was going to work, but I got the same error again.

    Nina
     
  13. Webslinger

    Webslinger Retired Moderator


    Follow the steps in the order they are listed:

    1) click the red fox icon on your toolbar. Click "default". Click "ok".

    2) Click this

    Do what it says to do.

    4) Check to see if there's an updated firmware version for your burner and your reader: click http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    5) Ensure "dvd-5" is selected in Clonedvd

    6) Use Verbatim or Taiyo Yuden only. If you use junk blank media (and you are), you should expect problems

    7) Try an 8x write speed with 16x rated media

    8 ) Try a different cable on the back of the drive

    9) Try a different burner
     
  14. nrmanning

    nrmanning Member

    Still not working

    I have tried the stuff listed in this post multiple times and it is still not working. I have checked the cables and everything that I have been told to do. I have an internal burner and it was working fine and then suddenly mid day stopped working. I uninstalled the software and reinstalled it, rebooted my computer, checked and rechecked the dvd-5, did the default.

    I don't know what else to do. Is there anyway to downgrade to the lower version so see if that will fix my problem.

    I saw the link in another post but that does not work and gives me a not found message.

    Please help.

    Nina
     
  15. Webslinger

    Webslinger Retired Moderator


    Other than updating firmware (if available), stop using junk blank media (which is extremely important and would be my first guess as to what the problem is), or trying a different burner, I'm out of suggestions.

    I am unable to reproduce your problem on several computers with a number of different burners.
     
    Last edited: May 12, 2008
  16. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I cannot reproduce this problem.

    I experimented with both a Plextor PX-760A drive and an LG GSA-H55N drive. I made a backup of GI Jane using AnyDVD 6.4.2.1 beta and CloneDVD 2.9.1.7. I used Verbatim DVD+R [MCC-004] 16x rated media. I burned at 8x.

    Zero issues.