Soundtrack Issue Guardians of the Galaxy vol2

Discussion in 'CloneBD' started by gmac1701, Sep 14, 2017.

  1. gmac1701

    gmac1701 Well-Known Member

    Bought the Uk retail copy and ripped to ISO with AnyDVD and .mkv with CloneBD. The ISO mounts and plays fine but the mkv has a weird issue with the music. It "wavers" in and out speeding up and slowing down in the background. It's impossible to watch it.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL

    You have the cinavia removal setting active in AnyDVD while processing through CloneBD while recoding hd audio. That 'wave effect' is a side effect of the cinavia removal process. Perfectly normal. That effect is also clearly documented in the tutorial section https://forum.redfox.bz/index.php?threads/72258/

    Sent from my Nexus 6P with Tapatalk
     
  3. gmac1701

    gmac1701 Well-Known Member

    Thank you, on checking I have cinavia removal ticked. I will re process with this off.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

    That setting is disabled by default for good reason. Unless you know without a doubt that the disc has cinavia (you can use the CloneBD title preview player to detect if it does), you don't want that setting enabled because of that side effect. AnyDVD cannot know of a title has cinavia or not, all it knows is that 1) you've enabled that removal setting and 2) you're downconverting (hd or all) audio. If both conditions are met, anydvd applies the removal fix regardless if the title has cinavia or not.

    Just something to remember :)
     
  5. gmac1701

    gmac1701 Well-Known Member

    Sorted, perfect audio. Thanks again Chevron
     
  6. Ch3vr0n

    Ch3vr0n Translator NL

    no problem, glad i could help