Some help please for NeverWinters2

Discussion in 'GameJackal' started by Plegio, Feb 16, 2008.

  1. Plegio

    Plegio Member

    Im new using and understanding the work of game jackal wich i have like it so far. My first test was on Never Winters 2 wich was succesful on the first time.. the second time he ask for the cd to upload the game and jackal closes down. I read the FAQs wich told me that some games must be run a few time from the original so jackal can continue backing and updating the profile. I have tried to activate the jackal with the game on the drive and still displays the same message, and the only option i have is to delete the profile and create it again... Is there a way i can play the game without deleting the profile so it can keep backing & updating if he is asking for the original cd?? Please some help :bowdown:

    Thanks Plegio :D
     
  2. Bifford

    Bifford Member

    heya, make sure that when you go to re-run NWN2 for what your describing above that you have Unlocked the capture mode on the game. Right click the profile and Untick "Lock Capture Mode" then run the game again.

    I'm about to install the latest update and hopefully NWN2 will work for me from GameJackal (previous version BSOD'd on me :D )

    Sam / Bifford
     
  3. Plegio

    Plegio Member

    Thanks Bifford

    Thanks for your reply post ill test it tommorow and hopefully it will work i made a pre-check and the Lock capture mode was marked. I thank you for taking your time on reading and answering my post :D

    Thanks Plegio :rock:
     
  4. matthew

    matthew SlySoft Team Member

    Also make sure you are using v3.0.0.5
     
  5. Plegio

    Plegio Member

    Still gives me the same problem

    I Recently tried again the game and followed both recommendations.. untick Lock capture and also install latest Game Jackal program but it still requires the cd to upload the game.. when i exit Never Winters, Game Jackal does an update of what i have done so far and closes. I suppose that what Jackal instructed me about letting the game load from cd a few times is what i should do for now but.... Oh! i forgot to say that when i run the game at moments of loading time of places, i see that the cd/dvd driver show no light on that is reading the cd Game. So i think that it may be at the Run excel?? Not sure but i thought it would be good to mention it.

    Please do step by, read and make recommendations and thank for the help so far, really appriciated :D

    att Plegio
     
  6. matthew

    matthew SlySoft Team Member

    What O/S are you running (Vista 32 or 64 etc)
     
  7. Plegio

    Plegio Member

    Hi

    Hi Matt as for the O/S running on my pc is Windows XP Professional. Thanks so much for stepping by and readding my message. :agree:

    Att Plegio
     
  8. matthew

    matthew SlySoft Team Member

    If you right-click on the profile, you should see an option called "Update profile". If it is not grayed out, use it to update the profile and tell me if that fixes the problem.

    If not, right-click the profile again and select "Export profile" then post the exported file here.
     
  9. Plegio

    Plegio Member

    Hi 8)

    Hello again, Thanks for answering Matt, I followed the instruccions and at first it grayed when i did the Update profile.. i ran the profile and it required the cd again i decide to mark the lock up capture again and updated and run the profile.. still gives the same outcome: Original disc could not be found or authenticated. Here is the attachment requested i hope i did it right and hope to hear you soon. Thanks a lot for taking care of this matter. :eek:

    att Plegio
     

    Attached Files:

  10. Plegio

    Plegio Member

    No response

    I see i have not get a response so far hehehe maybe i did something wrong... still wating for reply :D. Cya

    att. Plegio :p
     
  11. matthew

    matthew SlySoft Team Member

    Sorry for the late reply... I haven't forgotten about, I've been busy looking looking into your issue (Webslinger is also having a similar issue).

    Have you tried v3.0.0.7?

    I will let you know when I have something to report.
     
  12. Plegio

    Plegio Member

    Thanks

    I have downloaded the latest version of the Game Jackal and tried it, but it still requieres the cd to run the game. Obviously the problem is on the Run Exe. of this game :(. Thank you matt for your concern ill be checking the forum for any new information about this thread or any related. SLy Soft Products Rulez :D


    att Plegio
     
  13. Webslinger

    Webslinger Retired Moderator

    Ensure that you are using Game Jackal 3.0.1.0 and that you have updated NWN2 to version 1.12

    Please click http://forum.slysoft.com/showthread.php?t=4824 and answer the questions (especially 14 and 15). Thank you

    I'm not experiencing issues with NWN2 on Vista 64 bit ultimate nor Windows XP pro (all systems have more than 1 core cpu).
     
    Last edited: Mar 26, 2008