Solace (2016) issue

Discussion in 'AnyDVD HD (Blu-ray issues)' started by mattsaccount487, Jul 1, 2019.

  1. mattsaccount487

    mattsaccount487 New Member

    For some reason when playing Solace 2016 with MPC-HC and AnyDvd-HD, the movie came up with a copy-protection error at the 6:02 mark. The log is attached. I found a prior thread on the same issue with the same movie (https://forum.redfox.bz/threads/solace-copy-contains-cinavia-protection.72348/) Maybe this one is slightly different?

    Please let me know I've overlooked anything! Thanks in advance :)



    ==========
    Summary for drive J: (AnyDVD HD 8.3.6.0, BDPHash.bin 19-05-23)
    ATAPI IHBS2122 HL04
    Drive (Hardware) Region: 1
    Current profile: BD-ROM
    Media is a Blu-ray disc.

    Total size: 11677696 sectors (22808 MBytes)
    Video Blu-ray label: SOLACE
    Media is AACS protected!
    Drive supports bus encryption!
    Disc wants bus encryption!
    AACS MKB version 61
    Removed AACS copy protection!
    Note: automatic detection of region code not possible with this disc.
    Blu-ray Java signatures fixed!
    BD-Live deactivated!
    Sony structural BD-J protection removed!
    Removed annoying video sequences!
    Removed UOPs!
    Java BD protection good playlists: 719
    Added speedmenu!
    Bad sector protection not found.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's because mpc isn't a licensed bd player, and it picks a playlist it thinks is right. You need to load the playlist anydvd tells you to load

    Sent from my Pixel 3 XL using Tapatalk
     
  3. mattsaccount487

    mattsaccount487 New Member

    You're right - it was operator error. I tried it again with the right playlist and it worked fine. Sorry for the noise and thanks for the great product!
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Don't be sorry, happens all the time. Main thing is it worked this time. Glad I could help

    Sent from my Pixel 3 XL using Tapatalk