Ripping problem

Discussion in 'AnyDVD HD (Blu-ray issues)' started by ocgw, Mar 26, 2008.

  1. ocgw

    ocgw Well-Known Member

    I have 30+ HD-DVD, & Blu Ray movies on HDD

    I am dual booting, on XP PRO SP2 w/ PowerDVD Ultra 3319a, & AnyDVD 6.3.0.6 I can rip, & watch all but the latest BD+

    On x64 PRO SP1 w/ PowerDVD 7370, & AnyDVD 6.4.0.0, I can watch any movie (only in 720P), & the rip always stops @ some point

    Is there something AnyDVD HD doesn't like about 64 bit OS's?

    Movies I am having trouble w/ include Independence Day, SAW4, I am Legend

    What should I look for?

    6000+
    590SLI
    850 watt PSU
    4x1GB DDR2 800
    8800GTX
    LG HD-DVD/Blu Ray reader

    ocgw

    peace
     
    Last edited: Mar 26, 2008
  2. Adbear

    Adbear Well-Known Member

    try ripping without AnydvdHD running and see if it still does the same thing, if it does then it's the disc/player
     
  3. ocgw

    ocgw Well-Known Member

    I copy, & pasted the disc contents to my HDD, & it did so w/ out a hitch

    I will post all the other info I am supposed to according to the sticky

    ocgw

    thx adbear

    peace
     
  4. petrolero

    petrolero New Member

    This sounds similar to the error I was getting but I am not clear on the solution. I too am using a 64-bit OS (Vista in my case).

    I Am Legend BD has failed to rip four times. Twice it failed at 33% and twice at 55%, including once after thoroughly inspecting and cleaning the disc (it looked flawless to me - more so even that other BDs I have successfully ripped. I rebooted based on something I saw in another thread and am retrying.

    But this thread seems to indicate that copy/pasting files is a workaround for read errors with this disc. How does one go about copy/pasting the data from the disc? I have always simply right-clicked the tray icon and selected Rip DVD to Harddisk so I am not familiar with how to do this. Can it be done with just AnyDVD HD or is other software required?

    Thanks (subscribing)

    Edit to add: It failed again at precisely 55%. I don't know how to test the integrity of the disc without AnyDVD to see if this is a disc error or something else (aside from playing every single second of the disc). I will proceed to burn another BD to make sure my player isn't failing.
     
    Last edited: May 19, 2008
  5. Bigrick

    Bigrick Well-Known Member

    you need to rip the disc to an ISO using imgburn then mount it and play it back using powerdvd. first try making the ISO if it fails there then you have a bad disc but if it works then try and mount it using daemon tools also when you rip the movie make sure anydvd is disabled and then enable it again before playback

    www.imgburn.com
    www.daemon-tools.cc

    if none of this works you gotta bad disc and you need to change it in order to rip
     
  6. SamuriHL

    SamuriHL Retired Moderator

    See my signature for the bad disc guide.
     
  7. petrolero

    petrolero New Member

    Thanks for the info. I'll post up once I've had time to work through this.
     
  8. petrolero

    petrolero New Member

    • Blu-Ray ISO created successfully (39 GB) with imgburn (AnyDVD off)
    • Mounted the ISO using Daemon Tools
    • Turned AnyDVD on again and am now playing back the movie using Nero Showtime (I don't have PowerDVD).
    • I played the movie back twice (both theatrical and alternate, which I gather are mostly the sam) at 16x speed and it played OK.
    Is it a valid test to play back at 16x speed? I admit I'm being lazy but I hyothesized that if there were an error in the ISO then the playback would run into a "brick wall" of sorts no matter the speed of playback. Correct my logic if I'm wrong; my overriding desire is to perform a valid test.

    So far the playback has worked fine, which makes me wonder what went wrong during the 5 attempts at ripping the disc. I have not yet attempted playback of the extra features but I assume those cannot be ignored.

    I am currently attempting to have AnyDVD rip the ISO to hard disk.

    Anyway, zip file attached.
     

    Attached Files:

    Last edited: May 21, 2008
  9. petrolero

    petrolero New Member

    Ripping the ISO Worked

    So I don't know what the deal was with the 5 rips I tried against the optical disk using Anydvd, but creating the ISO worked and then ripping the ISO with AnyDVD also worked.

    The only other wild card in this is that after the 5 failed rips, I ripped I, Robot before attempting to create the ISO of I Am Legend. Did that fix something? I have no idea why it would.

    So I don't have a bad optical Blu-Ray disk but Vista still had trouble reading it for AnyDVD but not for imgburn. Too weird.

    But point is, the problem has been worked around. Thanks for the tip about imgburn and daemon tools - those are great utilities!