[Resolved]Netflix looks different after signing back in tonight - no download option?

Discussion in 'AnyStream' started by Clint Barton, May 8, 2022.

  1. Clint Barton

    Clint Barton New Member

    I was having problems initiating streams (1.3.5.0) so I signed out and signed in again. Now the Netflix interface looks completely different, and I'm not getting any Download buttons. Clicking on a title just brings up a trouble screen. Has anyone else encountered this recently?

    I'm attaching screenshots.
    as_nf1.jpg as_nf2.jpg
    Thanks!
     
  2. Nuffel

    Nuffel Active Member

    Hello,

    In Europe the same problem.
    No download button.
    I also get the same error code M 7701-1003

    Grt
     
  3. DeepSpace

    DeepSpace Well-Known Member

    There was a similar error recently. It should work if you just close and reopen AS.
    Back then and right now I tried it myself and I get the UI you are supposed to get. And I even had a download running at that time, so my connection was busy.
     
    RedFox 1 likes this.
  4. Clint Barton

    Clint Barton New Member

    You're right! This did work. Now if I could just get the movie I want to view at greater than 960x540... :)

    Thanks for the tip.
     
    DeepSpace likes this.
  5. DeepSpace

    DeepSpace Well-Known Member

    Glad it works now.
    For NF HD you have to wait a little longer, they are still working on this. However, not all movies are available to download in HD even if AS supports HD again. This is due to a different DRM on some movies. So even then you only can get SD for some things.
     
    BRCS likes this.