Reservation Road Post AnyDVD 6.4.1.1

Discussion in 'AnyDVD HD (DVD issues)' started by jadcox, Apr 11, 2008.

  1. jadcox

    jadcox New Member

    After downloading, installing AnyDVD v. 6.4.1.1 and Clone DVD2 v. 2917, Reservation Road will still not copy correctly. I've send the info to slysoft (the logs and other info requested by the Bug Team). I even ripped it using AnyDVD's ripper....it ripped correctly, but still locks up Clone DVD2 at th e58% mark. Is anyone else experiencing this?
     
  2. Webslinger

    Webslinger Retired Moderator

  3. wildthing2002

    wildthing2002 Member

    reservation road

    deffinately something on your end bud i ripped it to hd using anydvd 6411 then opened the folder with clonedvd 2912 works perfect altho i did leave only previews and main movie no special features but i did leave the menus and i unchecked all those other 14 sec clips things
     
  4. Webslinger

    Webslinger Retired Moderator

    You might want to update to Clonedvd 2.9.1.7
     
  5. wildthing2002

    wildthing2002 Member

    2917

    i did on one computer just not my others but it worked good with that version to
     
  6. Webslinger

    Webslinger Retired Moderator

    O.k., I just wasn't sure if you were aware that an update was available. Just making sure . . .