Replicas Problem

Discussion in 'AnyDVD HD (DVD issues)' started by Jorgejones, Apr 16, 2019.

  1. Jorgejones

    Jorgejones New Member

    Hi,
    Anyone else have problems with Replicas movie???
    Ken

    Trying to rip Replicas with the ANYDVD ripper. I am using Rip Video to Harddisk. After a few seconds I recieve an error box with FileIO 3 VTS.01.1.vob 27396096 649216 in it. Please see attached log file.
     

    Attached Files:

    Last edited by a moderator: Apr 16, 2019
  2. Mole476

    Mole476 New Member

    Experiencing same issue with ANYDVD ripper. Receive same error box. Attached is my log file.
     

    Attached Files:

  3. kzajac

    kzajac Active Member

    Having issue with Replicas as well
     

    Attached Files:

  4. scrossi

    scrossi Member

    There are 3 movie files on the disc. The 1:50 and 1:37 length movies should not be copied. The 1:47 movie is the correct one. I unchecked the 1:50 and 1:37 videos and the disc copied fine.
     
    Last edited: Apr 16, 2019
  5. wtg2468

    wtg2468 Member

    Getting error when trying to copy Replicas using Clonedvd log file attached
     

    Attached Files:

  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    And what error would that be exactly? Exact error message?

    Sent from my Nexus 6P using Tapatalk
     
  7. James

    James Redfox Development Team Staff Member

    Please t
    Please try AnyDVD 8.3.4.5. Please let me know, if it works.
     
  8. bobliff

    bobliff Member

    clonedvd2 and anydvd 8345 work great .
     
  9. wtg2468

    wtg2468 Member

    Clonedvd2 and Anydvd 8.3.4.5 woks correctly and movie plays correctly
     
  10. kenfb1

    kenfb1 Member

    Thanks,
    That worked for me!!!!!
     
  11. James

    James Redfox Development Team Staff Member

    Just use AnyDVD 8.3.4.5
     
  12. Jorgejones

    Jorgejones New Member

    The updated AnyDVD worked for me. Thanks
     
  13. Mole476

    Mole476 New Member

    8.3.4.5 works for me. Thanks!
     
  14. MartyTwem

    MartyTwem Active Member

    Can't identify the playlist with this copy on 8.3.4.5. Logfile is attached. Thank you!
     

    Attached Files:

  15. MartyTwem

    MartyTwem Active Member

    Nothing to see here. Restarted my computer and found the playlist. Please disregard. Thanks again for the great product!
     
  16. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    PC restart doesn't fix that. Adding the needed data to the OPD by @Pete does ;)
     
  17. mmdavis

    mmdavis Well-Known Member

    As you are fond of saying, DVDs don't have playlists.
     
  18. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Blu-rays do. The logs are from a Blu-ray. Not sure why a DVD thread turned into a Blu-ray thread.
     
  19. mmdavis

    mmdavis Well-Known Member

    That was the point. This is the DVD section.
     
  20. CDR Cousland

    CDR Cousland Member

    Okay, I feel stupid, but how do I get 8.3.4.5?
    I'm running 8.3.4.0, which says it's the latest version, and the one post I found referencing it (https://forum.redfox.bz/threads/anydvd-hd-8-3-4-5-beta.76831/) leads to a 404.
    What am I missing?
    Thanks!