ReClock doen't find framrate of 720p50 videos in PDVD15

Discussion in 'ReClock' started by H.Mulot, Dec 21, 2015.

  1. H.Mulot

    H.Mulot Well-Known Member

    ReClock can't find a framrate of 720p50 videos (recorded from TV) while the monitor/beamer runs with 1080p24 in Power DVD 15. The window says: "unknown" and the video has incredible studdering. Horrible to look.
    If I chose 25p manually, the video playback doesn't change, the studdering continues.
    If I set the monitor to 25p, the video runs fine - but the sounds to high (because of 720p PAL-TV).

    This only occurs with PDVD 15.
    Playing the same videos with Power DVD 13, everything works fine.
    But PDVD has a problem with these ISO-files and shows black as grey. So I would like to play them with PDVD 15.

    Is there a chance of an update, that fixes this error?
     
  2. James

    James Redfox Development Team Staff Member

    You might be able to adjust the video level with your graphic card settings.

    Unlikely without a logfile.
     
  3. H.Mulot

    H.Mulot Well-Known Member

    Thanks for the answer.
    I already adjusted the graphic card. But because with pdvd 15 everything works fine it's a Lot easier just to change the setting of the beamer.

    How could I create A logfile to Show you what goes on in my PC while playing those files?
     
  4. James

    James Redfox Development Team Staff Member

    In ReClock config you enable logfile creation. Check the manual. Logfile is created in your user documents directory.
     
  5. H.Mulot

    H.Mulot Well-Known Member

    I created a logfile. how can I send it to you? it's on my pc. I don't haven url.
     
  6. James

    James Redfox Development Team Staff Member

    Zip it and post it.
     
  7. H.Mulot

    H.Mulot Well-Known Member

    I was busy moving to another village.
    Now I bought PDVD15 (no trial anymore), but unfortunately the problem still occurs.
    I'll upload the logfile and hope it works
     

    Attached Files:

  8. H.Mulot

    H.Mulot Well-Known Member

    Hi
    Unfortunately you didn't answer to my last post one year ago.
    Today I tried PDVD 16 with ReClock and have the Same problem: ReClock doesn't find the framerate 720p50, so movies studder when playing them with 24 fps.
    Still with PDVD 14 everything works fine.

    Please Check my logfile
    I'm looking forward to your answer
     
  9. H.Mulot

    H.Mulot Well-Known Member

    New logfile from today
     

    Attached Files:

  10. hadar

    hadar Well-Known Member

    According to your log it's PowerDVD 15 with ReClock 1.8.8.5. Why don't you try 1.9.0.0 stable or 1.9.0.3 beta (uses a new media estimator)?
     
  11. H.Mulot

    H.Mulot Well-Known Member

    I'm a little surprised to read that, because I am using 1.9.0.0 (installed 3 days ago). I don't know, why the log says, that I am using 1.8.8.5...
    At the very end of the logfile 1.9.0.0 is listed.
    But it also says that I am using windows 7, though my PC runs Windows 10...
     
  12. James

    James Redfox Development Team Staff Member

    Please delete old log before creating a new one. Why don't you use 1.9.0.3 (released 3 months ago)?
     
  13. H.Mulot

    H.Mulot Well-Known Member

    I thought that was a Beta-version...

    but First of all: Thank you for answering!
    I will delete the old log tomorrow, create a new one and upload it.

    Gesendet mit tapatalk von meinem BlackBerry | Priv
     
  14. H.Mulot

    H.Mulot Well-Known Member

    Unfortunately the problem still exists with 1.9.0.3
    I'll attach the new logfile
    though I deleted the old logfile, the new one stills says that my pc runs with win /
    7 - but it definitely is windows 10.
     

    Attached Files:

  15. James

    James Redfox Development Team Staff Member

    ReClock only knows about Windows 7. I have no idea what PowerDVD 15 doesn't like, sorry.